<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thesangaiexpress.com/xmlrpc.php">
<title>Chakaan Gaan-Ngai : The living ritual festival of Zeliangrong - The Sangai Express</title>

<meta name="description" content="The Zeliangrong people called this festival by different names Zeme as Hegangi, Liangmei as Chagangi and Rongmei as Gaan-Ngai. Chakaan in Rongmei dialect means name of season. Chakaan season is the harbinger of Gaan-Ngai festival. Gaan means winter and Ngai means festival." />
<link rel="canonical" href="http://www.thesangaiexpress.com/chakaan-gaan-ngai-living-ritual-festival-zeliangrong/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chakaan Gaan-Ngai : The living ritual festival of Zeliangrong - The Sangai Express" />
<meta property="og:description" content="The Zeliangrong people called this festival by different names Zeme as Hegangi, Liangmei as Chagangi and Rongmei as Gaan-Ngai. Chakaan in Rongmei dialect means name of season. Chakaan season is the harbinger of Gaan-Ngai festival. Gaan means winter and Ngai means festival." />
<meta property="og:url" content="http://www.thesangaiexpress.com/chakaan-gaan-ngai-living-ritual-festival-zeliangrong/" />
<meta property="og:site_name" content="The Sangai Express" />
<meta property="article:publisher" content="https://www.facebook.com/TheSangaiExpress/" />
<meta property="article:tag" content="Chaoba Kamson" />
<meta property="article:section" content="General Articles" />
<meta property="article:published_time" content="2017-12-29T13:05:01+00:00" />
<meta property="fb:admins" content="543212354" />
<meta property="og:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Zeliangrong people called this festival by different names Zeme as Hegangi, Liangmei as Chagangi and Rongmei as Gaan-Ngai. Chakaan in Rongmei dialect means name of season. Chakaan season is the harbinger of Gaan-Ngai festival. Gaan means winter and Ngai means festival." />
<meta name="twitter:title" content="Chakaan Gaan-Ngai : The living ritual festival of Zeliangrong - The Sangai Express" />
<meta name="twitter:site" content="@thesangaiexpres" />
<meta name="twitter:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg" />
<meta name="twitter:creator" content="@thesangaiexpres" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Feed" href="http://www.thesangaiexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Comments Feed" href="http://www.thesangaiexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Chakaan Gaan-Ngai : The living ritual festival of Zeliangrong Comments Feed" href="http://www.thesangaiexpress.com/chakaan-gaan-ngai-living-ritual-festival-zeliangrong/feed/" />
<link href="http://www.thesangaiexpress.com/fav.ico" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesangaiexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fb_data_style-css' href='http://www.thesangaiexpress.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-snow-effect-css' href='http://www.thesangaiexpress.com/wp-content/plugins/wp-snow-effect/public/css/wp-snow-effect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css' href='http://www.thesangaiexpress.com/wp-content/themes/truenews/style.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css' href='http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css' href='http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/plugins/wp-snow-effect/public/js/jsnow.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snoweffect = {"show":"1","flakes_num":"30","falling_speed_min":"1","falling_speed_max":"3","flake_max_size":"20","flake_min_size":"10","vertical_size":"800","flake_color":"#efefef","flake_zindex":"100000","flake_type":"#10053","fade_away":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/plugins/wp-snow-effect/public/js/wp-snow-effect-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.thesangaiexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesangaiexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesangaiexpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.thesangaiexpress.com/?p=130311' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fchakaan-gaan-ngai-living-ritual-festival-zeliangrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fchakaan-gaan-ngai-living-ritual-festival-zeliangrong%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<!--[if lte IE 9]>
<script src="http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<style>.topbaar {
  background: #90e75b none repeat scroll 0% 0%;
color: #000;
line-height: 23px;
padding: 6px 7px;
text-align: center;
width: 100%;
font-size: 13px;
}
</style>
<div class="topbaar"><b>
The SangaiExpress Team would like to wish all our readers and advertisers a very Merry Christmas, and a Happy New Year.</b>
</div>
<link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.adslot_1 { width: 280px; height: 50px; margin-left: auto; margin-right: auto;}
@media (min-width:768px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:1024px) { .adslot_1 { width: 728px; height: 90px; } }
@media (max-width:1023px) { .header-ad { float: none; } }		</style>
</head>
<body class="post-template-default single single-post postid-130311 single-format-standard unselectable group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=822729201074689";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="hfeed site clearfix">
<div id="secondary-bar">
<div class="container clearfix">
<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>
<span class="news-date"><i class="fa fa-clock-o"></i>Friday, 29 December 2017</span>
<div class="form-search">
<a href="#"><i class="fa fa-search"></i></a>
<div class="search-dropdown">
<form action="http://www.thesangaiexpress.com/" class="navbar-form" role="search">
<input type="text" name="s" id="s" placeholder="Search">
<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-60968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60968"><a href="http://www.thesangaiexpress.com/">Home</a></li>
<li id="menu-item-128048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128048"><a href="http://www.thesangaiexpress.com/manipuri-edition/">Manipuri Edition</a></li>
<li id="menu-item-61001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61001"><a href="http://www.thesangaiexpress.com/about-us/">About Us</a></li>
<li id="menu-item-61673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61673"><a href="http://epaper.thesangaiexpress.com">e-Paper</a></li>
<li id="menu-item-84487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84487"><a href="http://www.thesangaiexpress.com/archives/">Archives</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60969"><a href="http://www.thesangaiexpress.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-84484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84484"><a href="http://www.thesangaiexpress.com/complaints-and-suggestions/">Complaints and suggestions</a></li>
</ul>
</li>
</ul>
</nav>
<div class="header-social-icons"><a href="https://www.facebook.com/TheSangaiExpress/" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheSangaiExpres" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/108294331154489250277" title="GooglePlus"><i class="fa fa-google-plus"></i></a><a href="http://thesangaiexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
</div>
</div>
<div id="content" class="site-content">
<div class="container">
<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.thesangaiexpress.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-cropped-logo.jpg" alt="The Sangai Express" />
</a>
</div>
<div class="header-ad">
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>

<ins class="adsbygoogle  adslot_1" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="horizontal"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script> </div>
</header>
<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>
<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="sf-menu menu-primary-items"><li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60975"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li>
<li id="menu-item-60978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60978"><a href="http://www.thesangaiexpress.com/category/letters-to-editor/">Letters to Editor</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60979"><a href="#">More<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-62465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62465"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li>
</ul>
</li>
</ul>
<div class="news-search">
<form action="http://www.thesangaiexpress.com/" role="search">
<input class="n-search" type="text" name="s" placeholder="Search &hellip;">
<button type="submit" name="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</nav>
<div class="clearfix"></div>
<div id="news-ticker" class="clearfix">
<span class="text">Breaking News</span>
<ul class="news-list">
<li class="news-item">
8 hours ago - <a href="http://www.thesangaiexpress.com/pm-modi-rules-one-sided-decision-naga-issue-people-not-believe-unauthenticatedunconfirmed-reports-tendentious-rumours-speculations/" rel="bookmark">PM Modi rules out one-sided decision on Naga issue People should not believe in unauthenticated/unconfirmed reports, tendentious rumours and speculations</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/pm-modi-rules-one-sided-decision-naga-issue-people-not-believe-unauthenticatedunconfirmed-reports-tendentious-rumours-speculations/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
9 hours ago - <a href="http://www.thesangaiexpress.com/six-new-species-water-beetle-found-state/" rel="bookmark">Six new species of water beetle found in State</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/six-new-species-water-beetle-found-state/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
9 hours ago - <a href="http://www.thesangaiexpress.com/biswajit-assures-road-works-oinam/" rel="bookmark">Biswajit assures road, other works at Oinam</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/biswajit-assures-road-works-oinam/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
9 hours ago - <a href="http://www.thesangaiexpress.com/pragati-pmo-monitors-30-projects-state/" rel="bookmark">With PRAGATI, PMO monitors 30 projects in State</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/pragati-pmo-monitors-30-projects-state/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
1 day ago - <a href="http://www.thesangaiexpress.com/foreigner-citizen-assam-finds-stroke-midnight-dec-31/" rel="bookmark">Foreigner or citizen? Assam finds out at stroke of midnight on Dec 31</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/foreigner-citizen-assam-finds-stroke-midnight-dec-31/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
</ul>
<span class="headline-nav">
<a class="headline-prev" href="#"><i class="fa fa-angle-left"></i></a>
<a class="headline-next" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div id="primary" class="content-area">
<main id="more-content" class="site-main" role="main">
<article id="post-130311" class="post post-130311 type-post status-publish format-standard hentry category-general-articles tag-chaoba-kamson no-post-thumbnail clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<h1 class="entry-title" itemprop="headline">Chakaan Gaan-Ngai : The living ritual festival of Zeliangrong</h1>
<div class="post-share clearfix">
<div class="entry-meta">
<span><time class="entry-date published" datetime="2017-12-29T13:05:01+00:00" itemprop="datePublished">December 29, 2017</time></span> <span class="entry-author"> by <span class="author vcard"><a class="url fn n" href="http://www.thesangaiexpress.com/author/thesangaiexpress/" itemprop="url"><span itemprop="name">thesangaiexpress</span></a></span></span> <span class="entry-catagory" itemprop="articleSection">
in <a href="http://www.thesangaiexpress.com/category/general-articles/" rel="category tag">General Articles</a> </span>
&middot; <span class="entry-comment"><a href="http://www.thesangaiexpress.com/chakaan-gaan-ngai-living-ritual-festival-zeliangrong/#respond" itemprop="discussionURL">0 Comment</a></span>
</div>
</div>
<div class="entry-content" itemprop="articleBody">
<p><strong>Chaoba Kamson</strong><br />
The Zeliangrong people called this festival by different names Zeme as Hegangi, Liangmei as Chagangi and Rongmei as Gaan-Ngai. Chakaan in Rongmei dialect means name of season. Chakaan season is the harbinger of Gaan-Ngai festival. Gaan means winter and Ngai means festival. The Gaan-Ngai festival is also described as a New Year as it marks the end of the year and beginning of New Year as per Gregorian Calendar. This festival is performed when the old leaves of the trees are dried up and decayed whereas the new leaves are about to sprout stems of trees. When farmers store enough food grains in the granaries; they are free from agricultural works; their mind turns towards festive mood; the sky looks clear and high; hornbill flies out from its nest; winter season sets in and cold winter wind blows; the spirits of the dead in the graves wait for the coming of the Gaan-Ngai. This festival starts celebrating on the 13th day of the Manipuri lunar month of wakching which usually falls in the month of January every year but sometime it also falls in the month of December. This time, the festival falls on 31st December, 2017 thus repeating beginning celebration of Gaan-Ngai twice in 2017 and extends upto 2018. It is also known as festival of the winter season which is popularly known as Chakaan Gaan-Ngai. This festival lasts for five to seven days depending on local variation and it is mainly celebrated by the devotees of Tingkao Ragwang Chapriak (TRC) (an indigenous religion of Zeliangrong Community) living in three states of Assam, Manipur and Nagaland.<br />
Like other community in the world, the Zeliangrong people of NE India also follow a profound indigenous religion known as Tingkao Ragwang Chapriak (TRC) which is basically based on the fundamental belief of Tingkao Ragwang, the Supreme God. Tingkao Ragwang literally means the Heavenly God, God of the sky or Lord of universe. TRC means the religion of Tingkao Ragwang. This profound religion is preserved and practised through oral traditions by the ancient Zeliangrong Community for ages.<br />
Gaan-Ngai festival is for the living and the dead: Those who died in the previous year are given ritual farewell during the festival. Graves are beautified and decorated in order to offer the rich tributes. Farewell dances are also presented in honour to the departed souls. Feast in his/her name is served to the community. It is strongly believed that those souls are with the living people till the festival is over. The deceased family offers foods and drinks on the graves both morning and evening before the living people eat or drink. In case the living people either eat or drink first the soul does not eat or drink. On the first day of festival, male dormitory will give a big pig thigh as a farewell gift to the family. In reciprocation, the family concerned also presents as a last gift to the male dormitory in his/her name for good memory of the deceased. This is the reason, Gaan-Ngai festival is regarded as for the living and the dead.<br />
Why are Zeliangrong people celebrating the Gaan-Ngai festival?<br />
The Zeliangrong people are celebrating the Gaan-Ngai festival every year to execute the following activities.<br />
A – Religious Activities: 1. Ho-hoing which means worship of Tingkao Ragwang, the Supreme God as thanks giving for the good harvest and prayer for a successful and long life in the coming year is carried out; 2. Oblation of holy wine to Tingkao Ragwang and other gods after performing dance and shouting of Naplao huai for lunch and dinner is performed. The shouting of huai is compulsory before the meals; 3. Gingers and eggs are offered to presiding deiteis on the beginning of the festival early in the morning invoking them not to cause any kind of disturbances during the festival; 4. A ritual of calling of paddy on the day of Napchanmei is performed at Boys and Girls Dormitories by a priest to recover those rice already consumed or missing etc; 5. A ritual of Raren Loumei which means worship of all gods of the Zeliangrong pantheons is performed on the last day of the festival at northern village gate. In the evening, a ritual of calling of soul is performed at Peikai, the house of oldmen to return the souls of the villagers which went out of the bodies due to alarming or startled accident in the last one year; 6. Rich tributes and homage in the form of rice, chutney or dry eel, meat, curry, drinks, eatable are offered on the graves for the departed souls. This is called Ngaidongmei which means departed souls are honoured and 7. To appease his/her soul, a community feast in the name of the deceased is arranged by the deceased family inviting his/her friends and relatives.<br />
B – Customary Activities: 1. Admission of new members (boys &amp;girls) to Boys and Girls’ Dormitories is registered promoting from minor to major by giving a piece of pork piercing with a string of bamboo which is known as Ganleng Timei; 2. Promotion from the post of Khangbon to Ganchang, Ganchang to Banja, Banja to Khunbu or Khunlak etc. from women to old women, filling up of any vacant posts are done during this festival; 3. Newly married women are formally admitted to women Institution of Mathenmei Kaibang as its members.<br />
4. A customary pig thigh in big size is given away by Boys Dormitory to Khangbon who is to be promoted to Ganchang and girl (s) who are going to be married after the festival as a part of honour; 5. Big thighs are also given away to those members of Boys and Girls Dormitories who died before the festival as a token of farewell and 6. Those deceased families also offer gifts to Boys or Girls Dormitories after the name of the deceased. Both the dormitories offer curry cooked by them to the deceased with the belief that the dead are also with the living persons till the Gaan-Ngai festival is over.<br />
C – Cultural Activities:<br />
1. A programme of singing competition of folk song specially based on romance is carried out at Girls’ Dormitory; 2. Performance of cultural dance in associating with song, pazeimei which means waving of sash is performed; 3. Commemorative dances for those who are declared kings and queens adorning the leaves of phaak and putting on the heads are performed towards evening after trekking in a nearby hill where boys and girls used to sing traditional folk songs; 4. Farewell dances in honour to Khangbon who is to be promoted to the post of Ganchang and girls who are going to be married after this festival are performed along with those members of both dormitories who died before the festival as a mark of respect to the departed soul and 5. A patrolling singing the village guarding songs and spending the whole night with a spear each in their hands to ward off any unwanted incident during the festival (Kailong Lonmei) is executed.<br />
D – Sports Activities:<br />
On the first day towards evening of the festival, games and sports activities such as shot put, long jump, wrestling, javelin throw etc. are performed after huai procession.<br />
E – Unity and Love:<br />
Early in the morning of the first day, a pig is offered to Tingkao Ragwang and the pork curry mixed with blood called Zeigan is eaten by the members of Boys Dormitory. This is for preservation of unity, love and brotherhood of the community. It is tantamount to oath taking ceremony. Any kind of activities such as singing of song, dancing, chanting of Huai, shouldering any burden, sharing of sorrow or joy; all kinds of works of the people are to be carried out together. In this theme, Zeigan Tumei is performed.<br />
Heralding of Gaan-Ngai: On the first day of Wakching month, a village old man will announce the coming of the festival for making necessary arrangement. The male dormitory will prepare and carry out an act of Gudoumei. Guu means a thin bamboo, Doumei means cutting the same which is to be used as headgear to be adorned on the first day of festival. The male dormitory will blow horn of cow or mithun inviting all gods for participation of the coming festival. On hearing the announcement of the village elder, individual family will prepare Nappok Thunmei. Nappok means germinated paddy and Thunmei means act of dipping of paddy into water.<br />
One day ahead of Gaan-Ngai: First, a village old man declares to the villagers to collect banana leaf and prepare other eatables for the festival. In the morning at Males and Girls Dormitories, an act of checking of firewod called Thingtinmei is carried out. Each and every member of both dormitories will bring a Mailam, a faggot of firewood which will be used during the festival. Thereafter, a Huai procession (holding a stick of firewood each in their hands) starting from northern gate of the village will march on reaching the male and girls’ dormitories and some quantity of firewood will be given for the dormitories in return the dormitories will bring out tam, chutney of vegetables and an earthen jar of rice beer and followed by oblation of holy wine to Tigkao Ragwang. A little quantity of tam and a glass of rice beer will be given to the dormitories as a curtesy. Towards evening, boys will collect a piece of ginger and an egg from every household of the village for ritual offering to northern and southern presiding deities.<br />
The First Day/Beginning of the festival: The first day of the festival is called Ngaigangmei. A small hour in the morning, a ritual will be performed at the abode of northern and southern village deities by an old man offering an egg and piece of ginger invoking them not to cause any kind of untowards incidents during the festival . The old man after returning to male dormitory will offer holy wine to Tingkao Ragwang and lower realm gods. Thereafter boys will beat drum which means starting of Gaan-Ngai festival.<br />
Extraction of fire: New fire is produced by rubbing the bamboo strings against the dry wood on the first day of the festival. This ritual is called Mailapmei. The sacred fire is extracted for cooking purposes. It is believed that there will be a long life and prosperity of the coming year if man eats food with new fire. It is also believed that man will be as strong as fire.<br />
Sacrifice to Tingkao Ragwang: A big pig will be sacrificed as offering to Tingkao Ragwang. The spleen of the pig will be observed to find out the future of man and followed by offering of holy wine to Tingkao Ragwang and other lower realm gods.<br />
Then, the grand Gaan-Ngai feast is prepared at Boys and Girls Dormitories. After cooking, shouting of Ho-Hoing locally known as Naplao Huai will be performed for dinner and oblation of holy wine to Tingkao Ragwang will be offered. All the members of male dormitory will first taste the carry of Zeigan which is very important.<br />
Shouting of Huai: Shouting of Huai is a form of worship of Tingkao Ragwang. The purpose of Huai Procession in the festival is to dispel evil spirits from the village. Ho-hoing is performed during the festival and in the special worship of Tingkao Ragwang such as construction of ornamented ritual house (Tarang Kai Sumei), performance of feast of merit, (Maku Banru) promotional ritual (Bamzou Jangmei), ritual for welfare of mankind (Ragaidai).<br />
Sport Activities: Sports activities like shot-put, long jump, wrestling, jevelin throw, throwing of pounding pestle are carried out on the first day of the festival.<br />
Greetings: A group of village elders divided into two to three will pay a visit at every household greeting the members of each family to enjoy joyously and warn them not to quarrel nor speak ill words against each other during the festival. If there is any kind of quarrel or fighting, the village authority will take a stern action against the offenders. This message is called Shaopaak Thetmei in local dialect. Then, boys and girls will spend dining together, indulge in merry making, drinking, eating, dancing, cutting joke and arrange a programme of pazeimei in the village.<br />
The 2nd Day/The great festival (Tamchan-Ngai): All the members of Males and Girls Dormitories will bring their respective Tamchas in the form of meat, vegetable, salt-cake etc. The deceased family also brings farewell presentation called Thei-Tamcha to the respective dormitories in the name of the person who died in the previous year. Some quantity of Tamcha will be given to the owners of males and girls dormitories as a respect and custom. A Banja will perform chanting of Tamsuan and zousuan (wine) for four senior most Gaanpis and for two Tunapis (two heads of girls dormitory). After the lunch the members of males dormitory will collect Tamsuan and Zousuan in the form of money shouting Rilai-huai from the six persons mentioned above. This is known as Tamchan-Ngai. (To be continued)</p>
<br /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>
<p class="entry-tags" itemprop="keywords"><a href="http://www.thesangaiexpress.com/tag/chaoba-kamson/" rel="tag">Chaoba Kamson</a></p>
</div>
</article>
<div class="post-nav clearfix">
<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.thesangaiexpress.com/goodbye-2017-welcome-2018/" rel="prev">Goodbye 2017, welcome 2018</a></p> <p class="post-nav-next"><a href="http://www.thesangaiexpress.com/born-healthy-wanna-die-healthy/" rel="next">I was born healthy, I wanna die healthy too</a><i class="fa fa-angle-right"></i></p> </div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chakaan-gaan-ngai-living-ritual-festival-zeliangrong/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.thesangaiexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><input class="comment-name" id="author" name="author" type="text" value="" size="30" placeholder="Name (required)" aria-required='true' />
<input class="comment-email" id="email" name="email" type="text" value="" size="30" placeholder="Email (required)" aria-required='true' />
<input class="comment-website" id="url" name="url" type="text" value="" size="30" placeholder="Website (optional)" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130311' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6f6f6218f1" /></p><button type="submit">Post Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18" /></p> </form>
</div>
</div>
</main>
</div>
<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="truenews-feedburner-2" class="widget widget-truenews-feedburner subscribe-widget"><h3 class="widget-title"><span>Get Updates</span></h3> <form class="form-subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheSangaiExpress', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
<p class="help-block">Subscribe to our newsletter to receive breaking news by email. Please do not forget to Verify your Email to activate your subscription to Sangai News!</p>
<input type="text" name="email" placeholder="Enter your email">
<input type="hidden" value="TheSangaiExpress" name="uri">
<input type="hidden" value="TheSangaiExpress" name="title">
<input type="hidden" name="loc" value="en_US">
<button class="btn" type="submit" name="submit">Subscribe</button>
</form>
</aside><aside id="text-4" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="truenews-tabs-2" class="widget widget-truenews-tabs tabs-widget">
<ul class="tabs-nav">
<li class="active"><a href="#tab1" title="Popular"><i class="fa fa-star"></i></a></li>
<li><a href="#tab2" title="Latest"><i class="fa fa-clock-o"></i></a></li>
<li><a href="#tab3" title="Comments"><i class="fa fa-comments"></i></a></li>
<li><a href="#tab4" title="Tags"><i class="fa fa-tags"></i></a></li>
</ul>
<div class="tabs-container">
<div class="tab-content" id="tab1">
<ul><li class="clearfix"><a href="http://www.thesangaiexpress.com/ilps-ipm-st-movements-complimentary/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/ilps-ipm-st-movements-complimentary/" rel="bookmark">ILPS, IPM, ST movements are complimentary</a></h2><div class="entry-meta">May 15, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/amsu-opposes-st-demand/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/amsu-opposes-st-demand/" rel="bookmark">AMSU opposes ST demand</a></h2><div class="entry-meta">April 29, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/no-land-quota-hill-tribes-will-grabbed-meetei-st/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/no-land-quota-hill-tribes-will-grabbed-meetei-st/" rel="bookmark">No land and quota of hill tribes will be grabbed by Meetei ST</a></h2><div class="entry-meta">June 20, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/20-year-old-gang-raped/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/20-year-old-gang-raped/" rel="bookmark">20 year old ‘gang-raped’</a></h2><div class="entry-meta">February 8, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/npo-questions-govt-silence-over-nsf-memo-nsf-urged-to-review-ban-decision/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/npo-questions-govt-silence-over-nsf-memo-nsf-urged-to-review-ban-decision/" rel="bookmark">NPO questions Govt silence over NSF memo NSF urged to review ban decision</a></h2><div class="entry-meta">February 24, 2016</div></li></ul> </div>
<div class="tab-content" id="tab2">
<ul><li class="clearfix"><a href="http://www.thesangaiexpress.com/state-team-trial-selection-bc-roy-trophy-conducted-today/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/state-team-trial-selection-bc-roy-trophy-conducted-today/" rel="bookmark">State team trial selection for BC Roy Trophy to be conducted today</a></h2><div class="entry-meta">December 29, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/27th-kc-mallick-memorial-football-psg-lungreijang-thrash-pyc-6-2/" rel="bookmark"><img width="64" height="64" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/12/sp____-JIRI-64x64.jpg" class="entry-thumbnail wp-post-image" alt="27th KC Mallick Memorial Football PSG Lungreijang thrash PYC 6-2" srcset="http://www.thesangaiexpress.com/wp-content/uploads/2017/12/sp____-JIRI-64x64.jpg 64w, http://www.thesangaiexpress.com/wp-content/uploads/2017/12/sp____-JIRI-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/27th-kc-mallick-memorial-football-psg-lungreijang-thrash-pyc-6-2/" rel="bookmark">27th KC Mallick Memorial Football PSG Lungreijang thrash PYC 6-2</a></h2><div class="entry-meta">December 29, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/27th-anou-singh-memorial-chess-apollosana-bankim-share-lead-4-points/" rel="bookmark"><img width="64" height="64" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/12/sp-__-chess-64x64.jpg" class="entry-thumbnail wp-post-image" alt="27th Anou Singh Memorial Chess Apollosana, Bankim share lead with 4 points" srcset="http://www.thesangaiexpress.com/wp-content/uploads/2017/12/sp-__-chess-64x64.jpg 64w, http://www.thesangaiexpress.com/wp-content/uploads/2017/12/sp-__-chess-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/27th-anou-singh-memorial-chess-apollosana-bankim-share-lead-4-points/" rel="bookmark">27th Anou Singh Memorial Chess Apollosana, Bankim share lead with 4 points</a></h2><div class="entry-meta">December 29, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/atya-patya-trial/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/atya-patya-trial/" rel="bookmark">Atya Patya trial</a></h2><div class="entry-meta">December 29, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/manipur-crash-jr-national-volleyball/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/manipur-crash-jr-national-volleyball/" rel="bookmark">Manipur crash out of Jr National Volleyball</a></h2><div class="entry-meta">December 29, 2017</div></li></ul> </div>
<div class="tab-content" id="tab3">
<ul>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/goi-nscnim-political-dialogue-solution-not-undermine-communities-interests-kuki-groups/#comment-50755"><span class="entry-thumbnail"><img alt='' src="https://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=63&#038;r=g" srcset='http://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/goi-nscnim-political-dialogue-solution-not-undermine-communities-interests-kuki-groups/#comment-50755"><strong>sikula sikul</strong>: <span>We should not convert Manipur a killing field again. The winner, as well as the</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/state-shiv-sena-team-meets-central-leaders-fa/#comment-50753"><span class="entry-thumbnail"><img alt='' src="https://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=63&#038;r=g" srcset='http://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/state-shiv-sena-team-meets-central-leaders-fa/#comment-50753"><strong>sikula sikul</strong>: <span>With the coming of Christmas and new year 2018, peoples are pondering in jeopard</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/humans-not-naga-kuki-meetei-pangal-loi-bishnupriya/#comment-50012"><span class="entry-thumbnail"><img alt='' src="https://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=63&#038;r=g" srcset='http://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/humans-not-naga-kuki-meetei-pangal-loi-bishnupriya/#comment-50012"><strong>sikula sikul</strong>: <span>It is a good comment for the right thinkers. Think before you leave, an adage. T</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/centre-committed-fulfil-aspirations-nagas-rajnath/#comment-49722"><span class="entry-thumbnail"><img alt='' src="https://1.gravatar.com/avatar/17e6b08e73b6a074aa123fcb0dad65a5?s=63&#038;r=g" srcset='http://1.gravatar.com/avatar/17e6b08e73b6a074aa123fcb0dad65a5?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/centre-committed-fulfil-aspirations-nagas-rajnath/#comment-49722"><strong>Alaio mao</strong>: <span>God bless Kuknalim</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/biren-launches-cm-gi-sotharabasingi-tengbang-people-centric-responsible-governance-hallmark-govt-cm/#comment-49386"><span class="entry-thumbnail"><img alt='' src="https://1.gravatar.com/avatar/a7252dc7d2fce535fcba6a3e02777a86?s=63&#038;r=g" srcset='http://1.gravatar.com/avatar/a7252dc7d2fce535fcba6a3e02777a86?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/biren-launches-cm-gi-sotharabasingi-tengbang-people-centric-responsible-governance-hallmark-govt-cm/#comment-49386"><strong>yumjao</strong>: <span>Hi everyone, The following 3 points may be looked into by concerned authority:-</span></a>
</li>
</ul>
</div>
<div class="tab-content" id="tab4">
<div class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2><div class="tagcloud"><a href="http://www.thesangaiexpress.com/tag/amsu/" class="tag-cloud-link tag-link-255 tag-link-position-1" style="font-size: 8.99212598425pt;" aria-label="AMSU (119 items)">AMSU</a>
<a href="http://www.thesangaiexpress.com/tag/ar/" class="tag-cloud-link tag-link-176 tag-link-position-2" style="font-size: 10.094488189pt;" aria-label="AR (189 items)">AR</a>
<a href="http://www.thesangaiexpress.com/tag/assam-rifles/" class="tag-cloud-link tag-link-156 tag-link-position-3" style="font-size: 10.4251968504pt;" aria-label="Assam Rifles (219 items)">Assam Rifles</a>
<a href="http://www.thesangaiexpress.com/tag/birkarnelzelzit-thiyam/" class="tag-cloud-link tag-link-519 tag-link-position-4" style="font-size: 8.11023622047pt;" aria-label="Birkarnelzelzit Thiyam (83 items)">Birkarnelzelzit Thiyam</a>
<a href="http://www.thesangaiexpress.com/tag/bishnupur/" class="tag-cloud-link tag-link-177 tag-link-position-5" style="font-size: 11.2519685039pt;" aria-label="Bishnupur (311 items)">Bishnupur</a>
<a href="http://www.thesangaiexpress.com/tag/bjp/" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 12.7401574803pt;" aria-label="bjp (576 items)">bjp</a>
<a href="http://www.thesangaiexpress.com/tag/breaking-news/" class="tag-cloud-link tag-link-43 tag-link-position-7" style="font-size: 16.3228346457pt;" aria-label="BREAKING NEWS (2,546 items)">BREAKING NEWS</a>
<a href="http://www.thesangaiexpress.com/tag/by-our-staff-reporter/" class="tag-cloud-link tag-link-2846 tag-link-position-8" style="font-size: 10.4251968504pt;" aria-label="By Our Staff Reporter (217 items)">By Our Staff Reporter</a>
<a href="http://www.thesangaiexpress.com/tag/chandel/" class="tag-cloud-link tag-link-1313 tag-link-position-9" style="font-size: 9.76377952756pt;" aria-label="Chandel (166 items)">Chandel</a>
<a href="http://www.thesangaiexpress.com/tag/churachandpur/" class="tag-cloud-link tag-link-257 tag-link-position-10" style="font-size: 8.66141732283pt;" aria-label="Churachandpur (103 items)">Churachandpur</a>
<a href="http://www.thesangaiexpress.com/tag/cricket/" class="tag-cloud-link tag-link-87 tag-link-position-11" style="font-size: 8.38582677165pt;" aria-label="Cricket (93 items)">Cricket</a>
<a href="http://www.thesangaiexpress.com/tag/desam/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 9.43307086614pt;" aria-label="DESAM (142 items)">DESAM</a>
<a href="http://www.thesangaiexpress.com/tag/Diaspora-Speak/" class="tag-cloud-link tag-link-29 tag-link-position-13" style="font-size: 10.7007874016pt;" aria-label="Diaspora Speak (245 items)">Diaspora Speak</a>
<a href="http://www.thesangaiexpress.com/tag/dipr/" class="tag-cloud-link tag-link-2892 tag-link-position-14" style="font-size: 11.7480314961pt;" aria-label="DIPR (379 items)">DIPR</a>
<a href="http://www.thesangaiexpress.com/tag/dr-irengbam-mohendra-singh/" class="tag-cloud-link tag-link-463 tag-link-position-15" style="font-size: 8.16535433071pt;" aria-label="Dr Irengbam Mohendra Singh (85 items)">Dr Irengbam Mohendra Singh</a>
<a href="http://www.thesangaiexpress.com/tag/editor/" class="tag-cloud-link tag-link-96 tag-link-position-16" style="font-size: 11.6929133858pt;" aria-label="Editor (368 items)">Editor</a>
<a href="http://www.thesangaiexpress.com/tag/Editorials/" class="tag-cloud-link tag-link-23 tag-link-position-17" style="font-size: 15.2755905512pt;" aria-label="Editorials (1,668 items)">Editorials</a>
<a href="http://www.thesangaiexpress.com/tag/featured/" class="tag-cloud-link tag-link-42 tag-link-position-18" style="font-size: 15.8818897638pt;" aria-label="Featured (2,135 items)">Featured</a>
<a href="http://www.thesangaiexpress.com/tag/football/" class="tag-cloud-link tag-link-130 tag-link-position-19" style="font-size: 12.4645669291pt;" aria-label="football (506 items)">football</a>
<a href="http://www.thesangaiexpress.com/tag/free-thinker/" class="tag-cloud-link tag-link-460 tag-link-position-20" style="font-size: 8.05511811024pt;" aria-label="Free Thinker (80 items)">Free Thinker</a>
<a href="http://www.thesangaiexpress.com/tag/General-Articles/" class="tag-cloud-link tag-link-25 tag-link-position-21" style="font-size: 17.9763779528pt;" aria-label="General Articles (5,136 items)">General Articles</a>
<a href="http://www.thesangaiexpress.com/tag/Headlines/" class="tag-cloud-link tag-link-21 tag-link-position-22" style="font-size: 22pt;" aria-label="Headlines (27,529 items)">Headlines</a>
<a href="http://www.thesangaiexpress.com/tag/Hoi-Polloi-And-Mundanity/" class="tag-cloud-link tag-link-27 tag-link-position-23" style="font-size: 8.49606299213pt;" aria-label="Hoi Polloi And Mundanity (96 items)">Hoi Polloi And Mundanity</a>
<a href="http://www.thesangaiexpress.com/tag/jcilps/" class="tag-cloud-link tag-link-231 tag-link-position-24" style="font-size: 9.43307086614pt;" aria-label="JCILPS (144 items)">JCILPS</a>
<a href="http://www.thesangaiexpress.com/tag/jiribam/" class="tag-cloud-link tag-link-129 tag-link-position-25" style="font-size: 9.92913385827pt;" aria-label="jiribam (178 items)">jiribam</a>
<a href="http://www.thesangaiexpress.com/tag/kakching/" class="tag-cloud-link tag-link-2128 tag-link-position-26" style="font-size: 10.2047244094pt;" aria-label="Kakching (198 items)">Kakching</a>
<a href="http://www.thesangaiexpress.com/tag/kangpokpi/" class="tag-cloud-link tag-link-1480 tag-link-position-27" style="font-size: 10.2598425197pt;" aria-label="Kangpokpi (203 items)">Kangpokpi</a>
<a href="http://www.thesangaiexpress.com/tag/ksa/" class="tag-cloud-link tag-link-503 tag-link-position-28" style="font-size: 8pt;" aria-label="KSA (79 items)">KSA</a>
<a href="http://www.thesangaiexpress.com/tag/kso/" class="tag-cloud-link tag-link-204 tag-link-position-29" style="font-size: 8.93700787402pt;" aria-label="KSO (116 items)">KSO</a>
<a href="http://www.thesangaiexpress.com/tag/Letters-to-Editor/" class="tag-cloud-link tag-link-31 tag-link-position-30" style="font-size: 13.4015748031pt;" aria-label="Letters to Editor (753 items)">Letters to Editor</a>
<a href="http://www.thesangaiexpress.com/tag/Manipur-Masala/" class="tag-cloud-link tag-link-33 tag-link-position-31" style="font-size: 8.77165354331pt;" aria-label="Manipur Masala (109 items)">Manipur Masala</a>
<a href="http://www.thesangaiexpress.com/tag/mla/" class="tag-cloud-link tag-link-162 tag-link-position-32" style="font-size: 8.82677165354pt;" aria-label="MLA (112 items)">MLA</a>
<a href="http://www.thesangaiexpress.com/tag/mungchan-zimik/" class="tag-cloud-link tag-link-222 tag-link-position-33" style="font-size: 8.33070866142pt;" aria-label="Mungchan Zimik (91 items)">Mungchan Zimik</a>
<a href="http://www.thesangaiexpress.com/tag/newmai-news-network/" class="tag-cloud-link tag-link-226 tag-link-position-34" style="font-size: 9.87401574803pt;" aria-label="Newmai News Network (172 items)">Newmai News Network</a>
<a href="http://www.thesangaiexpress.com/tag/ranjan-k-baruah/" class="tag-cloud-link tag-link-224 tag-link-position-35" style="font-size: 8.33070866142pt;" aria-label="Ranjan K Baruah (90 items)">Ranjan K Baruah</a>
<a href="http://www.thesangaiexpress.com/tag/rims/" class="tag-cloud-link tag-link-256 tag-link-position-36" style="font-size: 8.27559055118pt;" aria-label="RIMS (88 items)">RIMS</a>
<a href="http://www.thesangaiexpress.com/tag/samarjit-kambam/" class="tag-cloud-link tag-link-165 tag-link-position-37" style="font-size: 8.05511811024pt;" aria-label="Samarjit Kambam (80 items)">Samarjit Kambam</a>
<a href="http://www.thesangaiexpress.com/tag/Sangai-Digest/" class="tag-cloud-link tag-link-22 tag-link-position-38" style="font-size: 21.3937007874pt;" aria-label="Sangai Digest (21,162 items)">Sangai Digest</a>
<a href="http://www.thesangaiexpress.com/tag/senapati/" class="tag-cloud-link tag-link-173 tag-link-position-39" style="font-size: 9.65354330709pt;" aria-label="Senapati (159 items)">Senapati</a>
<a href="http://www.thesangaiexpress.com/tag/Sports-News/" class="tag-cloud-link tag-link-24 tag-link-position-40" style="font-size: 17.5354330709pt;" aria-label="Sports News (4,267 items)">Sports News</a>
<a href="http://www.thesangaiexpress.com/tag/tamenglong/" class="tag-cloud-link tag-link-259 tag-link-position-41" style="font-size: 8.6062992126pt;" aria-label="tamenglong (101 items)">tamenglong</a>
<a href="http://www.thesangaiexpress.com/tag/thoubal/" class="tag-cloud-link tag-link-1228 tag-link-position-42" style="font-size: 12.0787401575pt;" aria-label="Thoubal (433 items)">Thoubal</a>
<a href="http://www.thesangaiexpress.com/tag/ukhrul/" class="tag-cloud-link tag-link-157 tag-link-position-43" style="font-size: 9.26771653543pt;" aria-label="Ukhrul (135 items)">Ukhrul</a>
<a href="http://www.thesangaiexpress.com/tag/unc/" class="tag-cloud-link tag-link-181 tag-link-position-44" style="font-size: 8.93700787402pt;" aria-label="unc (116 items)">unc</a>
<a href="http://www.thesangaiexpress.com/tag/Weekend-Poetry/" class="tag-cloud-link tag-link-30 tag-link-position-45" style="font-size: 11.0866141732pt;" aria-label="Weekend Poetry (285 items)">Weekend Poetry</a></div>
</div>
</div>
</div>
</aside><aside id="text-18" class="widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/TheSangaiExpress/" data-width="250" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>
</aside></div>
<div class="clearfix"></div>
<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="footer-column footer-column-1">
<div id="bottom-logo">
<p><center><a href="http://www.thesangaiexpress.com" itemprop="url" rel="home"> <img itemprop="logo" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-cropped-logo.jpg" alt="The Sangai Express"> </a></center><br /><b> “Largest Circulated Daily in Manipur”</b></br> The Sangai Express publishes news of Manipur in English and Manipuri languages.</p>
</div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-column-left footer-subcolumn">
<aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Author</h3><div class="menu-author-container"><ul id="menu-author" class="menu"><li id="menu-item-101935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101935"><a href="http://www.thesangaiexpress.com/tag/dr-irengbam-mohendra-singh/">Dr.I.Mohendra</a></li>
<li id="menu-item-101936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101936"><a href="http://www.thesangaiexpress.com/tag/prof-n-irabanta-singh/">Prof. Irabanta Singh</a></li>
<li id="menu-item-101937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101937"><a href="http://www.thesangaiexpress.com/tag/thangjam-sanjoo-singh/">Th.Sanjoo Singh</a></li>
<li id="menu-item-101938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101938"><a href="http://www.thesangaiexpress.com/tag/dr-th-suresh-singh/">Dr.Th.Suresh Singh</a></li>
<li id="menu-item-101940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101940"><a href="http://www.thesangaiexpress.com/tag/ranjan-k-baruah/">Ranjan K Baruah</a></li>
<li id="menu-item-101941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101941"><a href="http://www.thesangaiexpress.com/tag/dr-budha-kamei/">Dr.Budha Kamei</a></li>
</ul></div></aside> </div>
<div class="footer-column-right footer-subcolumn">
</div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-column-left footer-subcolumn">
<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Sports</h3><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-101926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101926"><a href="http://www.thesangaiexpress.com/tag/football/">Football</a></li>
<li id="menu-item-101927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101927"><a href="http://www.thesangaiexpress.com/tag/hockey/">Hockey</a></li>
<li id="menu-item-101928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101928"><a href="http://www.thesangaiexpress.com/tag/cricket/">Cricket</a></li>
<li id="menu-item-101929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101929"><a href="http://www.thesangaiexpress.com/tag/badminton/">Badminton</a></li>
<li id="menu-item-101930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101930"><a href="http://www.thesangaiexpress.com/tag/volleyball/">Volleyball</a></li>
<li id="menu-item-101931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101931"><a href="http://www.thesangaiexpress.com/tag/boxing/">Boxing</a></li>
</ul></div></aside> </div>
<div class="footer-column-right footer-subcolumn">
<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Category</h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-101911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101911"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li>
<li id="menu-item-101917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101917"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li>
<li id="menu-item-101912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101912"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li>
<li id="menu-item-101913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101913"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li>
<li id="menu-item-101914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101914"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li>
<li id="menu-item-101915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101915"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li>
<li id="menu-item-101916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101916"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li>
</ul></div></aside> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-column-left footer-subcolumn">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">By Location</h3><div class="menu-newslocation-container"><ul id="menu-newslocation" class="menu"><li id="menu-item-101918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101918"><a href="http://www.thesangaiexpress.com/tag/thoubal/">Thoubal</a></li>
<li id="menu-item-101919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101919"><a href="http://www.thesangaiexpress.com/tag/ukhrul/">ukhrul</a></li>
<li id="menu-item-101920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101920"><a href="http://www.thesangaiexpress.com/tag/tamenglong/">Tamenglong</a></li>
<li id="menu-item-101921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101921"><a href="http://www.thesangaiexpress.com/tag/churachandpur/">Churachandpur</a></li>
<li id="menu-item-101923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101923"><a href="http://www.thesangaiexpress.com/tag/bishnupur/">Bishnupur</a></li>
<li id="menu-item-101924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101924"><a href="http://www.thesangaiexpress.com/tag/senapati/">Senapati</a></li>
<li id="menu-item-101925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101925"><a href="http://www.thesangaiexpress.com/tag/chandel/">Chandel</a></li>
</ul></div></aside> </div>
<div class="footer-column-right footer-subcolumn">
<aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Connect</h3><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-101932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101932"><a href="https://www.facebook.com/TheSangaiExpress/">Facebook</a></li>
<li id="menu-item-101933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101933"><a href="https://twitter.com/TheSangaiExpres">Twitter</a></li>
<li id="menu-item-101934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101934"><a href="https://plus.google.com/108294331154489250277">Google Plus</a></li>
</ul></div></aside><aside id="text-5" class="widget widget_text"> <div class="textwidget">Tel:+91-385-2458133
For Advertisements : +91-9774436438, +91-8415927159</div>
</aside> </div>
</div>
</div>
<div id="site-bottom" class="clearfix">
<div class="copyright">
<p>&copy; Copyright 2017 <a href=" http://www.thesangaiexpress.com">The Sangai Express</a> &middot; </p>
</div>
</div>
</footer>
</div>
</div>
</div>
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71955372-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
