<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.thesangaiexpress.com/xmlrpc.php"><title>Education call sounded on DESAM foundation day - The Sangai Express</title><meta name="description" content="By Our Staff Reporter IMPHAL, Jan 3: The 17th foundation day of Democratic Students&#039; Alliance of Manipur (DESAM) was held at Maharaj Chandrakirti auditorium today. The event, which was organised under the theme &#039;Learning outcome and education&#039;s promise&#039;, was attended by Art and Culture as well as Health and Family"/><link rel="canonical" href="http://www.thesangaiexpress.com/education-call-sounded-on-desam-foundation-day/" /><link rel="publisher" href="https://plus.google.com/108294331154489250277"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Education call sounded on DESAM foundation day - The Sangai Express" /><meta property="og:description" content="By Our Staff Reporter IMPHAL, Jan 3: The 17th foundation day of Democratic Students&#039; Alliance of Manipur (DESAM) was held at Maharaj Chandrakirti auditorium today. The event, which was organised under the theme &#039;Learning outcome and education&#039;s promise&#039;, was attended by Art and Culture as well as Health and Family" /><meta property="og:url" content="http://www.thesangaiexpress.com/education-call-sounded-on-desam-foundation-day/" /><meta property="og:site_name" content="The Sangai Express" /><meta property="article:publisher" content="https://www.facebook.com/TheSangaiExpress/" /><meta property="article:tag" content="BREAKING NEWS" /><meta property="article:tag" content="Featured" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2019-01-04T13:16:58+00:00" /><meta property="og:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2019/01/efront-3___Education-call-sounded-on-DESAM-foundation-day.jpg" /><meta property="og:image:width" content="549" /><meta property="og:image:height" content="261" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="By Our Staff Reporter IMPHAL, Jan 3: The 17th foundation day of Democratic Students&#039; Alliance of Manipur (DESAM) was held at Maharaj Chandrakirti auditorium today. The event, which was organised under the theme &#039;Learning outcome and education&#039;s promise&#039;, was attended by Art and Culture as well as Health and Family" /><meta name="twitter:title" content="Education call sounded on DESAM foundation day - The Sangai Express" /><meta name="twitter:site" content="@thesangaiexpres" /><meta name="twitter:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2019/01/efront-3___Education-call-sounded-on-DESAM-foundation-day.jpg" /><meta name="twitter:creator" content="@thesangaiexpres" /><script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.thesangaiexpress.com\/","sameAs":["https:\/\/www.facebook.com\/TheSangaiExpress\/","https:\/\/plus.google.com\/108294331154489250277","https:\/\/twitter.com\/thesangaiexpres"],"@id":"http:\/\/www.thesangaiexpress.com\/#organization","name":"The Sangai Express","logo":"http:\/\/www.thesangaiexpress.com\/wp-content\/uploads\/2017\/05\/cropped-logo.jpg"}</script><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Feed" href="http://www.thesangaiexpress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Comments Feed" href="http://www.thesangaiexpress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Education call sounded on DESAM foundation day Comments Feed" href="http://www.thesangaiexpress.com/education-call-sounded-on-desam-foundation-day/feed/" /><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesangaiexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='gabfire-style-css' href='http://www.thesangaiexpress.com/wp-content/themes/advanced-newspaper/style.css?ver=4.9.9' type='text/css' media='all' /><link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.9.9' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css' href='http://www.thesangaiexpress.com?display_custom_css=css&#038;ver=4.9.9' type='text/css' media='all' /><link rel='https://api.w.org/' href='http://www.thesangaiexpress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesangaiexpress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesangaiexpress.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 4.9.9" /><link rel='shortlink' href='http://www.thesangaiexpress.com/?p=159626' /><link rel="alternate" type="application/json+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Feducation-call-sounded-on-desam-foundation-day%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Feducation-call-sounded-on-desam-foundation-day%2F&#038;format=xml" /><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }var addEvent = function(evt, handler) {if (window.addEventListener) {document.addEventListener(evt, handler, false);} else if (window.attachEvent) {document.attachEvent('on' + evt, handler);}};var removeEvent = function(evt, handler) {if (window.removeEventListener) {document.removeEventListener(evt, handler, false);} else if (window.detachEvent) {document.detachEvent('on' + evt, handler);}};var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman = function() {if (window.wfLogHumanRan) { return; }window.wfLogHumanRan = true;var wfscr = document.createElement('script');wfscr.type = 'text/javascript';wfscr.async = true;wfscr.src = url + '&r=' + Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for (var i = 0; i < evts.length; i++) {removeEvent(evts[i], logHuman);}};for (var i = 0; i < evts.length; i++) {addEvent(evts[i], logHuman);}})('//www.thesangaiexpress.com/?wordfence_lh=1&hid=91E884F228BBE066B6C19EBCCAE991F6');
</script><link rel="shortcut icon" href="http://www.thesangaiexpress.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><style type="text/css">#header .logo-banner.header-ad,{margin:0px!important}</style><script type='text/javascript'>(function($) {$(document).ready(function() {$(".children").parent("li").addClass("has-child-menu");$(".sub-menu").parent("li").addClass("has-child-menu");$(".drop").parent("li").addClass("has-child-menu");$('.fadeimage').hover(
function() {$(this).stop().animate({ opacity: 0.5 }, 800);},function() {$(this).stop().animate({ opacity: 1.0 }, 800);});$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
function () {$('ul', this).stop().slideDown(250);},function () {$('ul', this).stop().slideUp(250);});$('[data-toggle="tooltip"]').tooltip({'placement': 'top'
});$('.sidebar-wrapper, .post-wrapper')
.theiaStickySidebar({additionalMarginTop: 30,additionalMarginBottom: 30
});
var innerslider = $(".carousel-gallery");innerslider.owlCarousel({autoPlay: 999999,pagination:true,singleItem : true,autoHeight : true,mouseDrag: false,touchDrag: false
});$(".carousel-gallery-next").click(function(){innerslider.trigger('owl.next');});$(".carousel-gallery-prev").click(function(){innerslider.trigger('owl.prev');});
var owl4 = $(".carousel-four");owl4.owlCarousel({autoPlay: 999999,pagination:true,singleItem : true,autoHeight : true,mouseDrag: false,touchDrag: false
});$(".carousel-four-next").click(function(){owl4.trigger('owl.next');});$(".carousel-four-prev").click(function(){owl4.trigger('owl.prev');});// Responsive Menu (TinyNav)
$(".responsive_menu").tinyNav({active: 'current_page_item', // Set the "active" class for default menu
label: ''
});$(".tinynav").selectbox();$('a[href="#top"]').click(function(){$('html, body').animate({scrollTop:0}, 'slow');return false;});$('.modal').on('shown.bs.modal', function() {$(this).find('[autofocus]').focus();});});})(jQuery);</script><link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-180x180.png" /><meta name="msapplication-TileImage" content="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-270x270.png" /></head><body class="post-template-default single single-post postid-159626 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="container"><header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner"><div class="row"><nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul class="mastheadnav"><li><span class="arrow-right"></span></li><li class="masthead_date"><script type="text/javascript"><!--
var mydate=new Date()
var year=mydate.getYear()
if (year < 1000)
year+=1900
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if (daym<10)
daym="0"+daym
var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
// --></script></li><li></li><li class="pull-right social_header"><a class="socialsite-facebook" href="https://www.facebook.com/TheSangaiExpress/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span><i class="fa fa-facebook pull-left"></i></a><a class="socialsite-twitter" href="https://twitter.com/TheSangaiExpres" title="Twitter" rel="nofollow"><span>Follow on Twitter</span><i class="fa fa-twitter pull-left"></i></a><a class="socialsite-google" href="https://plus.google.com/108294331154489250277" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span><i class="fa fa-google-plus pull-left"></i></a><a class="socialsite-rss" href="http://www.thesangaiexpress.com/feed/" title="Site feed" rel="nofollow"><span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i></a></li><li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li><li class="pull-right"></li></ul></nav><div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"><div class="modal-dialog"> <div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button> <h4 class="modal-title">Search in Site</h4></div><div class="modal-body"><form action="http://www.thesangaiexpress.com/"><div class="input-prepend"><label>To search in site, type your keyword and hit enter</label><input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus></div></form></div><div class="modal-footer"> <button type="button" class="btn btn-default" data-dismiss="modal">Close</button></div> </div></div></div> </div><div class="row"><div class="col-lg-12"><div id="header"><div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;"><h1><a href="http://www.thesangaiexpress.com/" title="Largest Circulated NewsPaper in Manipur"><img src="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/logo.jpg" alt="The Sangai Express" title="The Sangai Express"/></a></h1></div><div class="header-ad pull-right logo-banner"><aside id="text-19" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /><br /><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins><br /><script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </p></div></div></aside></div><div class="clearfix"></div></div></div></div><div class="row site-nav"><div class="col-lg-12"><nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul class="mainnav responsive_menu"><li><a href="http://www.thesangaiexpress.com/">HOME</a></li><li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60973"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li><li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li><li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li><li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li><li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li><li id="menu-item-60978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60978"><a href="http://www.thesangaiexpress.com/category/letters-to-editor/">Letters to Editor</a></li></ul></nav><nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation"><ul class="subnav responsive_menu"><li id="menu-item-132749" class="engl menu-item menu-item-type-custom menu-item-object-custom menu-item-132749"><a href="http://thesangaiexpress.com/manipuri/">Manipuri Edition</a></li><li id="menu-item-60968" class="epaper menu-item menu-item-type-custom menu-item-object-custom menu-item-60968"><a href="http://ePaper.thesangaiexpress.com/">ePaper</a></li><li id="menu-item-84487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84487"><a href="http://www.thesangaiexpress.com/archives/">Archives</a></li><li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li><li id="menu-item-132768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132768"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li><li id="menu-item-132755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132755"><a href="http://www.thesangaiexpress.com/sangai-ads/">ads</a></li><li id="menu-item-132756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132756"><a href="http://www.thesangaiexpress.com/classified/">classified</a></li><li id="menu-item-132742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132742"><a href="http://www.thesangaiexpress.com/category/weekend-poetry/">Poetry</a></li><li id="menu-item-61001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61001"><a href="http://www.thesangaiexpress.com/about-us/">About Us</a></li><li id="menu-item-60969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60969"><a href="http://www.thesangaiexpress.com/contact-us/">Contact Us</a></li></ul></nav></div></div></header><div class="row default"><main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="row"><div class="col-lg-12 col-md-12"><div class="post-lead"><h1 class="entry-title single-post-title" itemprop="headline">Education call sounded on DESAM foundation day</h1><p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.thesangaiexpress.com/author/thesangaiexpress/" rel="author" class="fn" itemprop="name">thesangaiexpress</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 4, 2019T1:16 pm">January 4, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.thesangaiexpress.com/education-call-sounded-on-desam-foundation-day/#respond">No Comment</a></span></p></div></div></div><section class="article-wrapper"><article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-159626 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines tag-breaking-news tag-featured last_archivepost"><div class="social-sharethis-post"><a href="http://www.facebook.com/sharer.php?u=http://www.thesangaiexpress.com/education-call-sounded-on-desam-foundation-day/&t=Education call sounded on DESAM foundation day" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span><i class="fa fa-facebook pull-left"></i></a><a href="http://twitter.com/home?status=Education call sounded on DESAM foundation day => http://www.thesangaiexpress.com/education-call-sounded-on-desam-foundation-day/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span><i class="fa fa-twitter pull-left"></i></a><a href="https://plus.google.com/share?url=http://www.thesangaiexpress.com/education-call-sounded-on-desam-foundation-day/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span><i class="fa fa-google-plus pull-left"></i></a><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thesangaiexpress.com/education-call-sounded-on-desam-foundation-day/&title=Education call sounded on DESAM foundation day&summary=&source=The Sangai Express" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span><i class="fa fa-linkedin pull-left"></i></a><a class="pull-right" href="mailto:?mailto:?subject=The%20Sangai%20Express%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.thesangaiexpress.com%2Feducation-call-sounded-on-desam-foundation-day%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span><i class="fa fa-envelope-o pull-left"></i></a><a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span><i class="fa fa-print pull-left"></i></a></div><div class="clearfix"></div><img src='http://www.thesangaiexpress.com/wp-content/uploads/2019/01/efront-3___Education-call-sounded-on-DESAM-foundation-day.jpg' class='aligncenter' alt='Education call sounded on DESAM foundation day' title='Education call sounded on DESAM foundation day' /><div class="entry-content" itemprop="text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p>By Our Staff Reporter<br />IMPHAL, Jan 3: The 17th foundation day of Democratic Students&#8217; Alliance of Manipur (DESAM) was held at Maharaj Chandrakirti auditorium today.<br />The event, which was organised under the theme &#8216;Learning outcome and education&#8217;s promise&#8217;, was attended by Art and Culture as well as Health and Family Welfare Minister Langpoklakpam Jayantakumar, DESAM president Salam Akash, Manipur University Students&#8217; Welfare Dean Prof Ch Yashawanta and Manipur University Culture Registrar Longjam Joychandra as the chief guest, president and guests of honour respectively.<br />Speaking at the event, K Jayantakumar stressed on the importance of education and said that education will always be a part of the society and added that it is very much needed for the development of the society as a whole.<br />Education means to gain knowledge, he added.<br />The Minister continued that there are many education systems but the main question is whether the people are adhering to the said education system properly.<br />He said that the people are reluctant to send their children to the Govt schools where education is free and rushing to private schools which charge high fees and added that this is mainly due to the lack of determination and action on the part of the Government schools.<br />On the other hand, Jayantakumar said that it is impossible for everyone to get a Government job as soon they finish their education.<br />The main objective of education is not only getting a job but to bring development to the society, he added.<br />Jayantakumar conveyed that the reason for the existence of CSOs and students organisation like DESAM is to correct the loopholes and faults in the education system.<br />Lauding the contribution of DESAM and other student bodies, the Minister claimed that in certain situations, there may be friction between such organisations and the Government but they can all be resolved peacefully and amicably.<br />The Minister then expressed desire for DESAM to put emphasis on the art and culture sector as well.<br />Speaking at the event, DESAM president Salam Akash said that it is high time for all to consider if the teaching and education style of the modern day justify the result or outcome.<br />For example, it is necessary to analyse if the large amount of funds poured into developing the lower primary and higher primary education sector in the State by the Government is proportionate with the end result, he explained.<br />He claimed that the conditions of lower primary and higher secondary education in the State have deteriorated to a great degree.<br />The same is true for college education as well, Akash added. On the other hand, people are spending huge amount of money in sending their children to private schools. But it is certainly questionable if all those money has been used properly and if the education received from these expensive schools have enabled the students to face the stiff competition of the modern world, he said.<br />The DESAM president continued that it is also high time to look into the inclusion of the State&#8217;s history, culture, traditions etc as well as lessons to bring unity in the State, in the syllabi and curriculum of the students.<br />He informed that a mass reformation campaign will be launched by DESAM from this year and appealed to the people to extend support and cooperation to the campaign.<br />As a part of the event, six Government teachers were selected and handed Chingnung Maichou Khongnangthaba award which consisted of a cash prize, certificate and shawl.<br />A blood donation camp was also organised as a part of DESAM&#8217;s foundation day. Newly elected office bearers of many student unions from various educational institutes were also felicitated as well.</p><p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.thesangaiexpress.com/tag/breaking-news/" rel="tag">BREAKING NEWS</a>, <a href="http://www.thesangaiexpress.com/tag/featured/" rel="tag">Featured</a></p><div class="single_postmeta"><p></p><p><strong class="entry-title">Education call sounded on DESAM foundation day</strong> added by <a href="http://www.thesangaiexpress.com/author/thesangaiexpress/" rel="author" class="author vcard"><span class="fn">thesangaiexpress</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-01-04T13:16">January 4, 2019</time><br /><a class="block" href="http://www.thesangaiexpress.com/author/thesangaiexpress/">View all posts by thesangaiexpress &rarr;</a></p></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><meta content="2019-01-04T13:16" itemprop="datePublished"></article><div id="comments" class="gabfire-comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/education-call-sounded-on-desam-foundation-day/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.thesangaiexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div><div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='159626' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f127b9c3b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p></form></div></div></section></main><div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper"><div class="theiaStickySidebar"><div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="text-4" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><div style="float: left; width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /><br /><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins><br /><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></aside><aside id="recent-posts-6" class="widget widget_recent_entries"><div class="widgetinner"><h3 class="widgettitle">Latest News</h3><ul><li><a href="http://www.thesangaiexpress.com/state-readies-to-roll-out-red-carpet-for-pm/">State readies to roll out red carpet for PM</a></li><li><a href="http://www.thesangaiexpress.com/5-rohingyas-deported/">5 Rohingyas deported</a></li><li><a href="http://www.thesangaiexpress.com/search-ops-27/">Search ops</a></li><li><a href="http://www.thesangaiexpress.com/mpsc-requisitioned/">MPSC requisitioned</a></li><li><a href="http://www.thesangaiexpress.com/assembly-staff/">Assembly staff</a></li><li><a href="http://www.thesangaiexpress.com/cong-questions-pm-bjp-on-multiple-issues/">Cong questions PM, BJP on multiple issues</a></li><li><a href="http://www.thesangaiexpress.com/education-call-sounded-on-desam-foundation-day/">Education call sounded on DESAM foundation day</a></li><li><a href="http://www.thesangaiexpress.com/disproportionate-assets-cbi-files-case-against-two-officials/">Disproportionate assets : CBI files case against two officials</a></li><li><a href="http://www.thesangaiexpress.com/bank-official-gets-two-years-sentence/">Bank official gets two years sentence</a></li><li><a href="http://www.thesangaiexpress.com/jnims-strike-suspended/">JNIMS strike suspended</a></li></ul></div></aside><aside id="text-25" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><div style="float: left; width: 100%;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /><br /><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins><br /><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></aside></div></div></div></div><footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="row footercats"><div class="col-md-12"><ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation"><li id="menu-item-101911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101911"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li><li id="menu-item-101917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101917"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li><li id="menu-item-101912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101912"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li><li id="menu-item-101913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101913"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li><li id="menu-item-101914" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101914"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li><li id="menu-item-101915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101915"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li><li id="menu-item-101916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101916"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li></ul></div></div><div class="footer-firstrow row"><div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget"><aside id="text-22" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><p><img class="alignleft" src="http://thesangaiexpress.com/manipuri/wp-content/uploads/2018/01/logo.jpg" alt="The Sangai Express" /><br /><b> “Largest Circulated Daily in Manipur”</b><br />The Sangai Express publishes news of Manipur in English and Manipuri languages.</p></div></div></aside></div><div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column"><aside id="nav_menu-6" class="widget widget_nav_menu"><div class="widgetinner"><h3 class="widgettitle">Connect With Us!</h3><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-101932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101932"><a href="http://www.facebook.com/TheSangaiExpress/">Facebook</a></li><li id="menu-item-101933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101933"><a href="http://twitter.com/TheSangaiExpres">Twitter</a></li><li id="menu-item-101934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101934"><a href="https://plus.google.com/108294331154489250277">Google Plus</a></li></ul></div></div></aside></div><div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget"><aside id="text-23" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Contact Us</h3><div class="textwidget"><p>The Sangai Express<br />Sega Road, Thouda Bhabok Leikai,<br />Imphal – 795001<br />Tel:+91-385-2458133<br />For Advertisements :<br />+91-9774436438,<br />+91-8415927159</p></div></div></aside></div></div><div class="row footer-meta-wrapper"><div class="col-md-12"><div class="footer-meta"><div class="footer-metaleft pull-left">&copy; 2019, <a href="#top" title="The Sangai Express" rel="home"><strong>&uarr;</strong> The Sangai Express</a></div><div class="footer-metaleft pull-right"> <div class="foo"> <font color="white"> 32 queries in 0.204 seconds.</font> </div><script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.9.9'></script><script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.9.9'></script><script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.9.9'></script><script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.9.9'></script><script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.9.9'></script><script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script><script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script><script async="async" type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.6'></script></div> </div></div></div></footer></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-71955372-1"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-71955372-1');</script></body></html>