<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thesangaiexpress.com/xmlrpc.php">
<title>PFA rescues sick animals - The Sangai Express</title>

<meta name="description" content="IMPHAL, Aug 30: A cow which was abandoned and unattended was found ailing at Thangapat Mapal, Wangkhei Imphal East. One Khundongbam Nirmala of the area and locals provided shelter to the animal, according to a press release of People for Animals Manipur."/>
<link rel="canonical" href="http://www.thesangaiexpress.com/pfa-rescues-sick-animals/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="PFA rescues sick animals - The Sangai Express"/>
<meta property="og:description" content="IMPHAL, Aug 30: A cow which was abandoned and unattended was found ailing at Thangapat Mapal, Wangkhei Imphal East. One Khundongbam Nirmala of the area and locals provided shelter to the animal, according to a press release of People for Animals Manipur."/>
<meta property="og:url" content="http://www.thesangaiexpress.com/pfa-rescues-sick-animals/"/>
<meta property="og:site_name" content="The Sangai Express"/>
<meta property="article:publisher" content="https://www.facebook.com/TheSangaiExpress/"/>
<meta property="article:tag" content="PFA"/>
<meta property="article:section" content="Brief News"/>
<meta property="article:published_time" content="2017-08-31T00:07:16+00:00"/>
<meta property="fb:admins" content="543212354"/>
<meta property="og:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="IMPHAL, Aug 30: A cow which was abandoned and unattended was found ailing at Thangapat Mapal, Wangkhei Imphal East. One Khundongbam Nirmala of the area and locals provided shelter to the animal, according to a press release of People for Animals Manipur."/>
<meta name="twitter:title" content="PFA rescues sick animals - The Sangai Express"/>
<meta name="twitter:site" content="@thesangaiexpres"/>
<meta name="twitter:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg"/>
<meta name="twitter:creator" content="@thesangaiexpres"/>

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Feed" href="http://www.thesangaiexpress.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Comments Feed" href="http://www.thesangaiexpress.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; PFA rescues sick animals Comments Feed" href="http://www.thesangaiexpress.com/pfa-rescues-sick-animals/feed/"/>
<link href="http://www.thesangaiexpress.com/fav.ico" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesangaiexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="fb_data_style-css" href="http://www.thesangaiexpress.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="truenews-coda-css" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700" type="text/css" media="all"/>
<link rel="stylesheet" id="truenews-style-css" href="http://www.thesangaiexpress.com/wp-content/themes/truenews/style.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="truenews-responsive-css" href="http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="truenews-skin-css" href="http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.8.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://www.thesangaiexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://www.thesangaiexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<link rel="https://api.w.org/" href="http://www.thesangaiexpress.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesangaiexpress.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesangaiexpress.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="http://www.thesangaiexpress.com/?p=119990"/>
<link rel="alternate" type="application/json+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fpfa-rescues-sick-animals%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fpfa-rescues-sick-animals%2F&#038;format=xml"/>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<!--[if lte IE 9]>
<script src="http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-270x270.png"/>
<style type="text/css" id="wp-custom-css">
			.adslot_1 { width: 280px; height: 50px; margin-left: auto; margin-right: auto;}
@media (min-width:768px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:1024px) { .adslot_1 { width: 728px; height: 90px; } }
@media (max-width:1023px) { .header-ad { float: none; } }		</style>
</head>
<body class="post-template-default single single-post postid-119990 single-format-standard unselectable group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=822729201074689";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="hfeed site clearfix">
<div id="secondary-bar">
<div class="container clearfix">
<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>
<span class="news-date"><i class="fa fa-clock-o"></i>Thursday, 31 August 2017</span>
<div class="form-search">
<a href="#"><i class="fa fa-search"></i></a>
<div class="search-dropdown">
<form action="http://www.thesangaiexpress.com/" class="navbar-form" role="search">
<input type="text" name="s" id="s" placeholder="Search">
<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-60968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60968"><a href="http://www.thesangaiexpress.com/">Home</a></li>
<li id="menu-item-61001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61001"><a href="http://www.thesangaiexpress.com/about-us/">About Us</a></li>
<li id="menu-item-61673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61673"><a href="http://epaper.thesangaiexpress.com">e-Paper</a></li>
<li id="menu-item-84487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84487"><a href="http://www.thesangaiexpress.com/archives/">Archives</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60969"><a href="http://www.thesangaiexpress.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-84484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84484"><a href="http://www.thesangaiexpress.com/complaints-and-suggestions/">Complaints and suggestions</a></li>
</ul>
</li>
</ul>
</nav>
<div class="header-social-icons"><a href="https://www.facebook.com/TheSangaiExpress/" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheSangaiExpres" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/108294331154489250277" title="GooglePlus"><i class="fa fa-google-plus"></i></a><a href="http://thesangaiexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
</div>
</div>
<div id="content" class="site-content">
<div class="container">
<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.thesangaiexpress.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-cropped-logo.jpg" alt="The Sangai Express"/>
</a>
</div>
<div class="header-ad">
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>

<ins class="adsbygoogle  adslot_1" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="horizontal"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script> </div>
</header>
<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>
<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="sf-menu menu-primary-items"><li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li>
<li id="menu-item-60978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60978"><a href="http://www.thesangaiexpress.com/category/letters-to-editor/">Letters to Editor</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60979"><a href="#">More<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-62465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62465"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li>
</ul>
</li>
</ul>
<div class="news-search">
<form action="http://www.thesangaiexpress.com/" role="search">
<input class="n-search" type="text" name="s" placeholder="Search &hellip;">
<button type="submit" name="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</nav>
<div class="clearfix"></div>
<div id="news-ticker" class="clearfix">
<span class="text">Breaking News</span>
<ul class="news-list">
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/aspirations-haipou-jadonang-recalled-naga-raj-hand-now-gaidon-kamei/" rel="bookmark">Aspirations of Haipou Jadonang recalled Naga Raj at hand now : Gaidon Kamei</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/aspirations-haipou-jadonang-recalled-naga-raj-hand-now-gaidon-kamei/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/86th-death-anniversary-haipou-jadonang-hill-valley-unity-not-new-gaikhangam/" rel="bookmark">86th death anniversary of Haipou Jadonang Hill-valley unity not new : Gaikhangam</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/86th-death-anniversary-haipou-jadonang-hill-valley-unity-not-new-gaikhangam/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/kayisii-visits-flash-flood-scarred-areas/" rel="bookmark">Kayisii visits flash flood scarred areas</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/kayisii-visits-flash-flood-scarred-areas/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/shiv-sena-backs-call-protect-indigenous-folks/" rel="bookmark">Shiv Sena backs call to protect indigenous folks</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/shiv-sena-backs-call-protect-indigenous-folks/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/najma-lauds-culture-manipur/" rel="bookmark">Najma lauds culture of Manipur</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/najma-lauds-culture-manipur/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
</ul>
<span class="headline-nav">
<a class="headline-prev" href="#"><i class="fa fa-angle-left"></i></a>
<a class="headline-next" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div id="primary" class="content-area">
<main id="more-content" class="site-main" role="main">
<article id="post-119990" class="post post-119990 type-post status-publish format-standard hentry category-brief-news tag-pfa no-post-thumbnail clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<h1 class="entry-title" itemprop="headline">PFA rescues sick animals</h1>
<div class="post-share clearfix">
<div class="entry-meta">
<span><time class="entry-date published" datetime="2017-08-31T00:07:16+00:00" itemprop="datePublished">August 31, 2017</time></span> <span class="entry-author"> by <span class="author vcard"><a class="url fn n" href="http://www.thesangaiexpress.com/author/thesangaiexpress/" itemprop="url"><span itemprop="name">thesangaiexpress</span></a></span></span> <span class="entry-catagory" itemprop="articleSection">
in <a href="http://www.thesangaiexpress.com/category/brief-news/" rel="category tag">Brief News</a> </span>
&middot; <span class="entry-comment"><a href="http://www.thesangaiexpress.com/pfa-rescues-sick-animals/#respond" itemprop="discussionURL">0 Comment</a></span>
</div>
</div>
<div class="entry-content" itemprop="articleBody">
<p>IMPHAL, Aug 30: A cow which was abandoned and unattended was found ailing at Thangapat Mapal, Wangkhei Imphal East. One Khundongbam Nirmala of the area and locals provided shelter to the animal, according to a press release of People for Animals Manipur.<br/>
On getting information from them, PFA Manipur went to the spot and provided first aid. A local Veterinary doctor also extended help to the team. The cow seems to be down with heat stroke.<br/>
The animal is still under the care of the locals. Owner of the cow may contact PFA Manipur at 9862107063 to claim the animal.<br/>
In another event, a sick abandoned female dog was rescued from Thangmeiband area. The dog was suffering from chronic Rectal and Veginal prolapse. The dog was treated at State Veterinary Hospital, Sanjenthong today, it claimed.</p>
<br/><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>
<p class="entry-tags" itemprop="keywords"><a href="http://www.thesangaiexpress.com/tag/pfa/" rel="tag">PFA</a></p>
</div>
</article>
<div class="post-nav clearfix">
<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.thesangaiexpress.com/cohsem-informs/" rel="prev">COHSEM informs</a></p> <p class="post-nav-next"><a href="http://www.thesangaiexpress.com/condemns-23/" rel="next">Condemns</a><i class="fa fa-angle-right"></i></p> </div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pfa-rescues-sick-animals/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.thesangaiexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><input class="comment-name" id="author" name="author" type="text" value size="30" placeholder="Name (required)" aria-required="true"/>
<input class="comment-email" id="email" name="email" type="text" value size="30" placeholder="Email (required)" aria-required="true"/>
<input class="comment-website" id="url" name="url" type="text" value size="30" placeholder="Website (optional)"/>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="119990" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de6ede7f04"/></p><button type="submit">Post Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p> </form>
</div>
</div>
</main>
</div>
<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="truenews-feedburner-2" class="widget widget-truenews-feedburner subscribe-widget"><h3 class="widget-title"><span>Get Updates</span></h3> <form class="form-subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheSangaiExpress', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
<p class="help-block">Subscribe to our newsletter to receive breaking news by email. Please do not forget to Verify your Email to activate your subscription to Sangai News!</p>
<input type="text" name="email" placeholder="Enter your email">
<input type="hidden" value="TheSangaiExpress" name="uri">
<input type="hidden" value="TheSangaiExpress" name="title">
<input type="hidden" name="loc" value="en_US">
<button class="btn" type="submit" name="submit">Subscribe</button>
</form>
</aside><aside id="text-4" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<br/>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="truenews-tabs-2" class="widget widget-truenews-tabs tabs-widget">
<ul class="tabs-nav">
<li class="active"><a href="#tab1" title="Popular"><i class="fa fa-star"></i></a></li>
<li><a href="#tab2" title="Latest"><i class="fa fa-clock-o"></i></a></li>
<li><a href="#tab3" title="Comments"><i class="fa fa-comments"></i></a></li>
<li><a href="#tab4" title="Tags"><i class="fa fa-tags"></i></a></li>
</ul>
<div class="tabs-container">
<div class="tab-content" id="tab1">
<ul><li class="clearfix"><a href="http://www.thesangaiexpress.com/ilps-ipm-st-movements-complimentary/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/ilps-ipm-st-movements-complimentary/" rel="bookmark">ILPS, IPM, ST movements are complimentary</a></h2><div class="entry-meta">May 15, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/no-land-quota-hill-tribes-will-grabbed-meetei-st/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/no-land-quota-hill-tribes-will-grabbed-meetei-st/" rel="bookmark">No land and quota of hill tribes will be grabbed by Meetei ST</a></h2><div class="entry-meta">June 20, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/amsu-opposes-st-demand/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/amsu-opposes-st-demand/" rel="bookmark">AMSU opposes ST demand</a></h2><div class="entry-meta">April 29, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/20-year-old-gang-raped/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/20-year-old-gang-raped/" rel="bookmark">20 year old ‘gang-raped’</a></h2><div class="entry-meta">February 8, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/npo-questions-govt-silence-over-nsf-memo-nsf-urged-to-review-ban-decision/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/npo-questions-govt-silence-over-nsf-memo-nsf-urged-to-review-ban-decision/" rel="bookmark">NPO questions Govt silence over NSF memo NSF urged to review ban decision</a></h2><div class="entry-meta">February 24, 2016</div></li></ul> </div>
<div class="tab-content" id="tab2">
<ul><li class="clearfix"><a href="http://www.thesangaiexpress.com/lecture-drug-abuse-conducted/" rel="bookmark"><img width="64" height="64" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/08/Assam-Rifles-Contunes-Its-Fight-Aganist-Drug-and-Alochol-Abuse-2-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Lecture on drug abuse conducted" srcset="http://www.thesangaiexpress.com/wp-content/uploads/2017/08/Assam-Rifles-Contunes-Its-Fight-Aganist-Drug-and-Alochol-Abuse-2-64x64.jpg 64w, http://www.thesangaiexpress.com/wp-content/uploads/2017/08/Assam-Rifles-Contunes-Its-Fight-Aganist-Drug-and-Alochol-Abuse-2-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image"/></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/lecture-drug-abuse-conducted/" rel="bookmark">Lecture on drug abuse conducted</a></h2><div class="entry-meta">August 31, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/awang-sekmai-decides-not-give-land-military/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/awang-sekmai-decides-not-give-land-military/" rel="bookmark">Awang Sekmai decides not to give land to military</a></h2><div class="entry-meta">August 31, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/condemns-23/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/condemns-23/" rel="bookmark">Condemns</a></h2><div class="entry-meta">August 31, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/pfa-rescues-sick-animals/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/pfa-rescues-sick-animals/" rel="bookmark">PFA rescues sick animals</a></h2><div class="entry-meta">August 31, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/cohsem-informs/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/cohsem-informs/" rel="bookmark">COHSEM informs</a></h2><div class="entry-meta">August 31, 2017</div></li></ul> </div>
<div class="tab-content" id="tab3">
<ul>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/nscn-im-imposes-dos-donts-teachers/#comment-40015"><span class="entry-thumbnail"><img alt src="https://2.gravatar.com/avatar/559458c3b5dfae7b87bd96f667a04f0e?s=63&#038;r=g" srcset="http://2.gravatar.com/avatar/559458c3b5dfae7b87bd96f667a04f0e?s=126&amp;r=g 2x" class="avatar avatar-63 photo" height="63" width="63" itemprop="image"/></span></a>
<a href="http://www.thesangaiexpress.com/nscn-im-imposes-dos-donts-teachers/#comment-40015"><strong>Y.Surjamani Singh</strong>: <span>Nobody is fool. Your heavy taxing from transporters, business houses etc.etc dir</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/no-candidature-non-locals-ksa/#comment-39979"><span class="entry-thumbnail"><img alt src="https://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=63&#038;r=g" srcset="http://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=126&amp;r=g 2x" class="avatar avatar-63 photo" height="63" width="63" itemprop="image"/></span></a>
<a href="http://www.thesangaiexpress.com/no-candidature-non-locals-ksa/#comment-39979"><strong>sikula</strong>: <span>A right step for the indigenous peoples of Manipur. When there is unity who can</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/nurses-issue-agitation-threat/#comment-39915"><span class="entry-thumbnail"><img alt src="https://0.gravatar.com/avatar/0a5e95decd69e8ebf5e1ae2702987d3a?s=63&#038;r=g" srcset="http://0.gravatar.com/avatar/0a5e95decd69e8ebf5e1ae2702987d3a?s=126&amp;r=g 2x" class="avatar avatar-63 photo" height="63" width="63" itemprop="image"/></span></a>
<a href="http://www.thesangaiexpress.com/nurses-issue-agitation-threat/#comment-39915"><strong>Konthoujam Sunilkumar</strong>: <span>Make a salary starting point also, otherwise people who are always in the natura</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/meeteis-realise-late-blood-thicker-water/#comment-39873"><span class="entry-thumbnail"><img alt src="https://1.gravatar.com/avatar/d53c420e62bfeb4d2277a15fa75d82f5?s=63&#038;r=g" srcset="http://1.gravatar.com/avatar/d53c420e62bfeb4d2277a15fa75d82f5?s=126&amp;r=g 2x" class="avatar avatar-63 photo" height="63" width="63" itemprop="image"/></span></a>
<a href="http://www.thesangaiexpress.com/meeteis-realise-late-blood-thicker-water/#comment-39873"><strong>the patriot</strong>: <span>Good observation dear Sir.</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/loktak-downstream-project-jeopardy/#comment-39864"><span class="entry-thumbnail"><img alt src="https://2.gravatar.com/avatar/5f68cb027835f561c62f319e23f46462?s=63&#038;r=g" srcset="http://2.gravatar.com/avatar/5f68cb027835f561c62f319e23f46462?s=126&amp;r=g 2x" class="avatar avatar-63 photo" height="63" width="63" itemprop="image"/></span></a>
<a href="http://www.thesangaiexpress.com/loktak-downstream-project-jeopardy/#comment-39864"><strong>Soibam Iboyaima Singh</strong>: <span>Dear Editor, De-installation of Ithai barrage is not solution to control flood d</span></a>
</li>
</ul>
</div>
<div class="tab-content" id="tab4">
<div class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2><div class="tagcloud"><a href="http://www.thesangaiexpress.com/tag/amsu/" class="tag-cloud-link tag-link-255 tag-link-position-1" style="font-size: 9.13513513514pt;" aria-label="AMSU (115 items)">AMSU</a>
<a href="http://www.thesangaiexpress.com/tag/ar/" class="tag-cloud-link tag-link-176 tag-link-position-2" style="font-size: 10.1081081081pt;" aria-label="AR (172 items)">AR</a>
<a href="http://www.thesangaiexpress.com/tag/assam-rifles/" class="tag-cloud-link tag-link-156 tag-link-position-3" style="font-size: 10.4864864865pt;" aria-label="Assam Rifles (204 items)">Assam Rifles</a>
<a href="http://www.thesangaiexpress.com/tag/birkarnelzelzit-thiyam/" class="tag-cloud-link tag-link-519 tag-link-position-4" style="font-size: 8.05405405405pt;" aria-label="Birkarnelzelzit Thiyam (71 items)">Birkarnelzelzit Thiyam</a>
<a href="http://www.thesangaiexpress.com/tag/bishnupur/" class="tag-cloud-link tag-link-177 tag-link-position-5" style="font-size: 10.9189189189pt;" aria-label="Bishnupur (245 items)">Bishnupur</a>
<a href="http://www.thesangaiexpress.com/tag/bjp/" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 12.8648648649pt;" aria-label="bjp (567 items)">bjp</a>
<a href="http://www.thesangaiexpress.com/tag/breaking-news/" class="tag-cloud-link tag-link-43 tag-link-position-7" style="font-size: 15.6756756757pt;" aria-label="BREAKING NEWS (1,840 items)">BREAKING NEWS</a>
<a href="http://www.thesangaiexpress.com/tag/by-our-staff-reporter/" class="tag-cloud-link tag-link-2846 tag-link-position-8" style="font-size: 10.6486486486pt;" aria-label="By Our Staff Reporter (217 items)">By Our Staff Reporter</a>
<a href="http://www.thesangaiexpress.com/tag/chandel/" class="tag-cloud-link tag-link-1313 tag-link-position-9" style="font-size: 9.51351351351pt;" aria-label="Chandel (135 items)">Chandel</a>
<a href="http://www.thesangaiexpress.com/tag/churachandpur/" class="tag-cloud-link tag-link-257 tag-link-position-10" style="font-size: 8.54054054054pt;" aria-label="Churachandpur (89 items)">Churachandpur</a>
<a href="http://www.thesangaiexpress.com/tag/cricket/" class="tag-cloud-link tag-link-87 tag-link-position-11" style="font-size: 8.37837837838pt;" aria-label="Cricket (83 items)">Cricket</a>
<a href="http://www.thesangaiexpress.com/tag/desam/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 9.56756756757pt;" aria-label="DESAM (136 items)">DESAM</a>
<a href="http://www.thesangaiexpress.com/tag/Diaspora-Speak/" class="tag-cloud-link tag-link-29 tag-link-position-13" style="font-size: 10.9189189189pt;" aria-label="Diaspora Speak (245 items)">Diaspora Speak</a>
<a href="http://www.thesangaiexpress.com/tag/dipr/" class="tag-cloud-link tag-link-2892 tag-link-position-14" style="font-size: 11.1351351351pt;" aria-label="DIPR (267 items)">DIPR</a>
<a href="http://www.thesangaiexpress.com/tag/dr-irengbam-mohendra-singh/" class="tag-cloud-link tag-link-463 tag-link-position-15" style="font-size: 8.16216216216pt;" aria-label="Dr Irengbam Mohendra Singh (74 items)">Dr Irengbam Mohendra Singh</a>
<a href="http://www.thesangaiexpress.com/tag/editor/" class="tag-cloud-link tag-link-96 tag-link-position-16" style="font-size: 11.8918918919pt;" aria-label="Editor (368 items)">Editor</a>
<a href="http://www.thesangaiexpress.com/tag/Editorials/" class="tag-cloud-link tag-link-23 tag-link-position-17" style="font-size: 15.3513513514pt;" aria-label="Editorials (1,608 items)">Editorials</a>
<a href="http://www.thesangaiexpress.com/tag/featured/" class="tag-cloud-link tag-link-42 tag-link-position-18" style="font-size: 15.5135135135pt;" aria-label="Featured (1,750 items)">Featured</a>
<a href="http://www.thesangaiexpress.com/tag/football/" class="tag-cloud-link tag-link-130 tag-link-position-19" style="font-size: 11.8918918919pt;" aria-label="football (374 items)">football</a>
<a href="http://www.thesangaiexpress.com/tag/free-thinker/" class="tag-cloud-link tag-link-460 tag-link-position-20" style="font-size: 8pt;" aria-label="Free Thinker (69 items)">Free Thinker</a>
<a href="http://www.thesangaiexpress.com/tag/General-Articles/" class="tag-cloud-link tag-link-25 tag-link-position-21" style="font-size: 18.0540540541pt;" aria-label="General Articles (5,136 items)">General Articles</a>
<a href="http://www.thesangaiexpress.com/tag/Headlines/" class="tag-cloud-link tag-link-21 tag-link-position-22" style="font-size: 22pt;" aria-label="Headlines (27,524 items)">Headlines</a>
<a href="http://www.thesangaiexpress.com/tag/Hoi-Polloi-And-Mundanity/" class="tag-cloud-link tag-link-27 tag-link-position-23" style="font-size: 8.75675675676pt;" aria-label="Hoi Polloi And Mundanity (96 items)">Hoi Polloi And Mundanity</a>
<a href="http://www.thesangaiexpress.com/tag/jcilps/" class="tag-cloud-link tag-link-231 tag-link-position-24" style="font-size: 9.51351351351pt;" aria-label="JCILPS (133 items)">JCILPS</a>
<a href="http://www.thesangaiexpress.com/tag/jiribam/" class="tag-cloud-link tag-link-129 tag-link-position-25" style="font-size: 9.56756756757pt;" aria-label="jiribam (137 items)">jiribam</a>
<a href="http://www.thesangaiexpress.com/tag/kakching/" class="tag-cloud-link tag-link-2128 tag-link-position-26" style="font-size: 9.67567567568pt;" aria-label="Kakching (143 items)">Kakching</a>
<a href="http://www.thesangaiexpress.com/tag/kangpokpi/" class="tag-cloud-link tag-link-1480 tag-link-position-27" style="font-size: 9.89189189189pt;" aria-label="Kangpokpi (159 items)">Kangpokpi</a>
<a href="http://www.thesangaiexpress.com/tag/ksa/" class="tag-cloud-link tag-link-503 tag-link-position-28" style="font-size: 8pt;" aria-label="KSA (69 items)">KSA</a>
<a href="http://www.thesangaiexpress.com/tag/kso/" class="tag-cloud-link tag-link-204 tag-link-position-29" style="font-size: 9.08108108108pt;" aria-label="KSO (110 items)">KSO</a>
<a href="http://www.thesangaiexpress.com/tag/Letters-to-Editor/" class="tag-cloud-link tag-link-31 tag-link-position-30" style="font-size: 13.5675675676pt;" aria-label="Letters to Editor (753 items)">Letters to Editor</a>
<a href="http://www.thesangaiexpress.com/tag/Manipur-Masala/" class="tag-cloud-link tag-link-33 tag-link-position-31" style="font-size: 9.02702702703pt;" aria-label="Manipur Masala (109 items)">Manipur Masala</a>
<a href="http://www.thesangaiexpress.com/tag/mla/" class="tag-cloud-link tag-link-162 tag-link-position-32" style="font-size: 8.97297297297pt;" aria-label="MLA (107 items)">MLA</a>
<a href="http://www.thesangaiexpress.com/tag/mungchan-zimik/" class="tag-cloud-link tag-link-222 tag-link-position-33" style="font-size: 8.59459459459pt;" aria-label="Mungchan Zimik (91 items)">Mungchan Zimik</a>
<a href="http://www.thesangaiexpress.com/tag/newmai-news-network/" class="tag-cloud-link tag-link-226 tag-link-position-34" style="font-size: 9.78378378378pt;" aria-label="Newmai News Network (151 items)">Newmai News Network</a>
<a href="http://www.thesangaiexpress.com/tag/ranjan-k-baruah/" class="tag-cloud-link tag-link-224 tag-link-position-35" style="font-size: 8.27027027027pt;" aria-label="Ranjan K Baruah (79 items)">Ranjan K Baruah</a>
<a href="http://www.thesangaiexpress.com/tag/rims/" class="tag-cloud-link tag-link-256 tag-link-position-36" style="font-size: 8.27027027027pt;" aria-label="RIMS (78 items)">RIMS</a>
<a href="http://www.thesangaiexpress.com/tag/samarjit-kambam/" class="tag-cloud-link tag-link-165 tag-link-position-37" style="font-size: 8pt;" aria-label="Samarjit Kambam (69 items)">Samarjit Kambam</a>
<a href="http://www.thesangaiexpress.com/tag/Sangai-Digest/" class="tag-cloud-link tag-link-22 tag-link-position-38" style="font-size: 21.4054054054pt;" aria-label="Sangai Digest (21,161 items)">Sangai Digest</a>
<a href="http://www.thesangaiexpress.com/tag/senapati/" class="tag-cloud-link tag-link-173 tag-link-position-39" style="font-size: 9.40540540541pt;" aria-label="Senapati (129 items)">Senapati</a>
<a href="http://www.thesangaiexpress.com/tag/Sports-News/" class="tag-cloud-link tag-link-24 tag-link-position-40" style="font-size: 17.6216216216pt;" aria-label="Sports News (4,267 items)">Sports News</a>
<a href="http://www.thesangaiexpress.com/tag/tamenglong/" class="tag-cloud-link tag-link-259 tag-link-position-41" style="font-size: 8.10810810811pt;" aria-label="tamenglong (73 items)">tamenglong</a>
<a href="http://www.thesangaiexpress.com/tag/thoubal/" class="tag-cloud-link tag-link-1228 tag-link-position-42" style="font-size: 11.7297297297pt;" aria-label="Thoubal (348 items)">Thoubal</a>
<a href="http://www.thesangaiexpress.com/tag/ukhrul/" class="tag-cloud-link tag-link-157 tag-link-position-43" style="font-size: 8.81081081081pt;" aria-label="Ukhrul (100 items)">Ukhrul</a>
<a href="http://www.thesangaiexpress.com/tag/unc/" class="tag-cloud-link tag-link-181 tag-link-position-44" style="font-size: 8.97297297297pt;" aria-label="unc (106 items)">unc</a>
<a href="http://www.thesangaiexpress.com/tag/Weekend-Poetry/" class="tag-cloud-link tag-link-30 tag-link-position-45" style="font-size: 11.2972972973pt;" aria-label="Weekend Poetry (285 items)">Weekend Poetry</a></div>
</div>
</div>
</div>
</aside><aside id="text-18" class="widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/TheSangaiExpress/" data-width="250" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>
</aside></div>
<div class="clearfix"></div>
<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="footer-column footer-column-1">
<div id="bottom-logo">
<p><center><a href="http://www.thesangaiexpress.com" itemprop="url" rel="home"> <img itemprop="logo" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-cropped-logo.jpg" alt="The Sangai Express"> </a></center><br/><b> “Largest Circulated Daily in Manipur”</b></br> The Sangai Express publishes news of Manipur in English and Manipuri languages.</p>
</div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-column-left footer-subcolumn">
<aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Author</h3><div class="menu-author-container"><ul id="menu-author" class="menu"><li id="menu-item-101935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101935"><a href="http://www.thesangaiexpress.com/tag/dr-irengbam-mohendra-singh/">Dr.I.Mohendra</a></li>
<li id="menu-item-101936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101936"><a href="http://www.thesangaiexpress.com/tag/prof-n-irabanta-singh/">Prof. Irabanta Singh</a></li>
<li id="menu-item-101937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101937"><a href="http://www.thesangaiexpress.com/tag/thangjam-sanjoo-singh/">Th.Sanjoo Singh</a></li>
<li id="menu-item-101938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101938"><a href="http://www.thesangaiexpress.com/tag/dr-th-suresh-singh/">Dr.Th.Suresh Singh</a></li>
<li id="menu-item-101940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101940"><a href="http://www.thesangaiexpress.com/tag/ranjan-k-baruah/">Ranjan K Baruah</a></li>
<li id="menu-item-101941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101941"><a href="http://www.thesangaiexpress.com/tag/dr-budha-kamei/">Dr.Budha Kamei</a></li>
</ul></div></aside> </div>
<div class="footer-column-right footer-subcolumn">
</div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-column-left footer-subcolumn">
<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Sports</h3><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-101926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101926"><a href="http://www.thesangaiexpress.com/tag/football/">Football</a></li>
<li id="menu-item-101927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101927"><a href="http://www.thesangaiexpress.com/tag/hockey/">Hockey</a></li>
<li id="menu-item-101928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101928"><a href="http://www.thesangaiexpress.com/tag/cricket/">Cricket</a></li>
<li id="menu-item-101929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101929"><a href="http://www.thesangaiexpress.com/tag/badminton/">Badminton</a></li>
<li id="menu-item-101930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101930"><a href="http://www.thesangaiexpress.com/tag/volleyball/">Volleyball</a></li>
<li id="menu-item-101931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101931"><a href="http://www.thesangaiexpress.com/tag/boxing/">Boxing</a></li>
</ul></div></aside> </div>
<div class="footer-column-right footer-subcolumn">
<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Category</h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-101911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101911"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li>
<li id="menu-item-101917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101917"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li>
<li id="menu-item-101912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101912"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li>
<li id="menu-item-101913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101913"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li>
<li id="menu-item-101914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101914"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li>
<li id="menu-item-101915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101915"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li>
<li id="menu-item-101916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101916"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li>
</ul></div></aside> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-column-left footer-subcolumn">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">By Location</h3><div class="menu-newslocation-container"><ul id="menu-newslocation" class="menu"><li id="menu-item-101918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101918"><a href="http://www.thesangaiexpress.com/tag/thoubal/">Thoubal</a></li>
<li id="menu-item-101919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101919"><a href="http://www.thesangaiexpress.com/tag/ukhrul/">ukhrul</a></li>
<li id="menu-item-101920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101920"><a href="http://www.thesangaiexpress.com/tag/tamenglong/">Tamenglong</a></li>
<li id="menu-item-101921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101921"><a href="http://www.thesangaiexpress.com/tag/churachandpur/">Churachandpur</a></li>
<li id="menu-item-101923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101923"><a href="http://www.thesangaiexpress.com/tag/bishnupur/">Bishnupur</a></li>
<li id="menu-item-101924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101924"><a href="http://www.thesangaiexpress.com/tag/senapati/">Senapati</a></li>
<li id="menu-item-101925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101925"><a href="http://www.thesangaiexpress.com/tag/chandel/">Chandel</a></li>
</ul></div></aside> </div>
<div class="footer-column-right footer-subcolumn">
<aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Connect</h3><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-101932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101932"><a href="https://www.facebook.com/TheSangaiExpress/">Facebook</a></li>
<li id="menu-item-101933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101933"><a href="https://twitter.com/TheSangaiExpres">Twitter</a></li>
<li id="menu-item-101934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101934"><a href="https://plus.google.com/108294331154489250277">Google Plus</a></li>
</ul></div></aside><aside id="text-5" class="widget widget_text"> <div class="textwidget">Tel:+91-385-2458133
For Advertisements : +91-9774436438, +91-8415927159</div>
</aside> </div>
</div>
</div>
<div id="site-bottom" class="clearfix">
<div class="copyright">
<p>&copy; Copyright 2017 <a href=" http://www.thesangaiexpress.com">The Sangai Express</a> &middot; </p>
</div>
</div>
</footer>
</div>
</div>
</div>
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript" src="http://www.thesangaiexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2"></script>
<script type="text/javascript" src="http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/js/truenews.min.js"></script>
<script type="text/javascript" src="http://www.thesangaiexpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.thesangaiexpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71955372-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
