<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><link type="text/css" media="all" href="http://www.thesangaiexpress.com/wp-content/cache/autoptimize/css/autoptimize_62296e797fe04ad38317abe89e71c2c9.css" rel="stylesheet" /><title>Posts vacant - The Sangai Express</title><meta name="viewport" content="width=device-width, initial-scale=1" /><!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="IMPHAL, Sep 16: 28 different posts in Sericulture Department and 36 posts in Veterinary and Animal Husbandry Department are lying vacant. Intending candidates may contact the vacancy assistants of Employment Exchanges of their respective districts."/><meta name="robots" content="noodp"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Posts vacant - The Sangai Express" /><meta property="og:description" content="IMPHAL, Sep 16: 28 different posts in Sericulture Department and 36 posts in Veterinary and Animal Husbandry Department are lying vacant. Intending candidates may contact the vacancy assistants of Employment Exchanges of their respective districts." /><meta property="og:site_name" content="The Sangai Express" /><meta property="article:publisher" content="https://www.facebook.com/TheSangaiExpress/" /><meta property="article:tag" content="Posts vacant" /><meta property="article:section" content="Brief News" /><meta property="article:published_time" content="2016-09-17T00:30:54+00:00" /><meta property="fb:admins" content="543212354" /><meta property="og:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="IMPHAL, Sep 16: 28 different posts in Sericulture Department and 36 posts in Veterinary and Animal Husbandry Department are lying vacant. Intending candidates may contact the vacancy assistants of Employment Exchanges of their respective districts." /><meta name="twitter:title" content="Posts vacant - The Sangai Express" /><meta name="twitter:site" content="@thesangaiexpres" /><meta name="twitter:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg" /><meta name="twitter:creator" content="@thesangaiexpres" /> <!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Feed" href="http://www.thesangaiexpress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Comments Feed" href="http://www.thesangaiexpress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Posts vacant Comments Feed" href="http://www.thesangaiexpress.com/posts-vacant/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thesangaiexpress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thesangaiexpress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link rel='stylesheet' id='dashicons-css'  href='http://www.thesangaiexpress.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700' type='text/css' media='all' /><link rel='stylesheet' id='sccss_style-css'  href='http://www.thesangaiexpress.com?sccss=1' type='text/css' media='all' /><link rel='https://api.w.org/' href='http://www.thesangaiexpress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesangaiexpress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesangaiexpress.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.thesangaiexpress.com/?p=88115' /><link rel="alternate" type="application/json+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fposts-vacant%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fposts-vacant%2F&#038;format=xml" /><style type="text/css">.enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; }</style><link rel="Shortcut Icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/favicon.ico" type="image/x-icon" /><link rel="pingback" href="http://www.thesangaiexpress.com/xmlrpc.php" /><style type="text/css">.site-title a { background: url(http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo-2.jpg) no-repeat !important; }</style><!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" media="screen">.simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 10px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 12px; padding: 6px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style><script type="text/javascript">var template_directory = "http://www.thesangaiexpress.com/wp-content/themes/daily-news";
          var ajax_url = "http://www.thesangaiexpress.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";</script> <style type="text/css">.daily-news-categories ul li.cat-item-220 span.cat-counter,
              .flex-caption .post-meta a.brief-news, .entry-categories a.brief-news{
                      background: #000000;
              }
              .archive-link.cat-220 a:hover{
                      color: #000000;
              }
              .archive-link.cat-220{
                border-top: 2px solid #000000;
              }
              .daily-news-categories ul li.cat-item-10 span.cat-counter,
              .flex-caption .post-meta a.diaspora-speak, .entry-categories a.diaspora-speak{
                      background: #29873e;
              }
              .archive-link.cat-10 a:hover{
                      color: #29873e;
              }
              .archive-link.cat-10{
                border-top: 2px solid #29873e;
              }
              .daily-news-categories ul li.cat-item-4 span.cat-counter,
              .flex-caption .post-meta a.editorials, .entry-categories a.editorials{
                      background: #167769;
              }
              .archive-link.cat-4 a:hover{
                      color: #167769;
              }
              .archive-link.cat-4{
                border-top: 2px solid #167769;
              }
              .daily-news-categories ul li.cat-item-6 span.cat-counter,
              .flex-caption .post-meta a.general-articles, .entry-categories a.general-articles{
                      background: #81d742;
              }
              .archive-link.cat-6 a:hover{
                      color: #81d742;
              }
              .archive-link.cat-6{
                border-top: 2px solid #81d742;
              }
              .daily-news-categories ul li.cat-item-2 span.cat-counter,
              .flex-caption .post-meta a.headlines, .entry-categories a.headlines{
                      background: #dd3333;
              }
              .archive-link.cat-2 a:hover{
                      color: #dd3333;
              }
              .archive-link.cat-2{
                border-top: 2px solid #dd3333;
              }
              .daily-news-categories ul li.cat-item-12 span.cat-counter,
              .flex-caption .post-meta a.letters-to-editor, .entry-categories a.letters-to-editor{
                      background: #df0eea;
              }
              .archive-link.cat-12 a:hover{
                      color: #df0eea;
              }
              .archive-link.cat-12{
                border-top: 2px solid #df0eea;
              }
              .daily-news-categories ul li.cat-item-3 span.cat-counter,
              .flex-caption .post-meta a.sangai-digest, .entry-categories a.sangai-digest{
                      background: #eeee22;
              }
              .archive-link.cat-3 a:hover{
                      color: #eeee22;
              }
              .archive-link.cat-3{
                border-top: 2px solid #eeee22;
              }
              .daily-news-categories ul li.cat-item-5 span.cat-counter,
              .flex-caption .post-meta a.sports-news, .entry-categories a.sports-news{
                      background: #1e73be;
              }
              .archive-link.cat-5 a:hover{
                      color: #1e73be;
              }
              .archive-link.cat-5{
                border-top: 2px solid #1e73be;
              }
              .daily-news-categories ul li.cat-item-13 span.cat-counter,
              .flex-caption .post-meta a.sunday-sentiments, .entry-categories a.sunday-sentiments{
                      background: #2db2c6;
              }
              .archive-link.cat-13 a:hover{
                      color: #2db2c6;
              }
              .archive-link.cat-13{
                border-top: 2px solid #2db2c6;
              }
              .daily-news-categories ul li.cat-item-11 span.cat-counter,
              .flex-caption .post-meta a.weekend-poetry, .entry-categories a.weekend-poetry{
                      background: #c4e045;
              }
              .archive-link.cat-11 a:hover{
                      color: #c4e045;
              }
              .archive-link.cat-11{
                border-top: 2px solid #c4e045;
              }</style> <script type="text/javascript" src="http://www.thesangaiexpress.com/wp-content/cache/autoptimize/js/autoptimize_73419ca6cbffc94662a2de1a15697042.js"></script></head><body class="single single-post postid-88115 single-format-standard custom-header header-image content-sidebar daily-news-blue" itemscope itemtype="http://schema.org/Blog"><div class="site-container"><div class="top-bar"><div class="animated-breaking-news" id="animated-breaking-news"><div id="breaking-news-2" class="widget breaking-news-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Breaking News</span></h4><ul id="breaking-news" class="js-hidden"><li class="news-item"><a href="http://www.thesangaiexpress.com/time-bomb-remark-draws-detector-retort-o-joy-gives-back-deputy-cm-word-word/" rel="bookmark">‘Time bomb’ remark draws ‘be the detector’ retort O Joy gives it back to Deputy CM word for word<span class="news-date">September 16, 2016</span></a></li><li class="news-item"><a href="http://www.thesangaiexpress.com/strengthen-free-legal-service-governor/" rel="bookmark">Strengthen free legal service : Governor<span class="news-date">September 16, 2016</span></a></li><li class="news-item"><a href="http://www.thesangaiexpress.com/roads-no-longer-fit-rising-number-motor-vehicles/" rel="bookmark">Roads no longer fit for rising number of motor vehicles<span class="news-date">September 16, 2016</span></a></li><li class="news-item"><a href="http://www.thesangaiexpress.com/not-inch-state-boundary-affected-amit-shah/" rel="bookmark">Not an inch of State boundary to be affected : Amit Shah<span class="news-date">September 15, 2016</span></a></li><li class="news-item"><a href="http://www.thesangaiexpress.com/dy-cm-witty-best-bjp-time-bomb-framework-agreement-claims-dy-cm/" rel="bookmark">Dy CM at his witty best against BJP Time bomb in Framework Agreement, claims Dy CM<span class="news-date">September 15, 2016</span></a></li></ul></div></div></div><div class="extra-content"> <span class="current-date"> September 17, 2016</span> <span class="current-time"> 01:03 am</span></div></div><div class="header-top"><div class="header-top-left"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu genesis-nav-menu"><li id="menu-item-60968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60968"><a href="http://www.thesangaiexpress.com/" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-61001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61001"><a href="http://www.thesangaiexpress.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li><li id="menu-item-61673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61673"><a href="http://epaper.thesangaiexpress.com" itemprop="url"><span itemprop="name">e-Paper</span></a></li><li id="menu-item-84487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84487"><a href="http://www.thesangaiexpress.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li><li id="menu-item-60969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60969"><a href="http://www.thesangaiexpress.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a><ul class="sub-menu"><li id="menu-item-84484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84484"><a href="http://www.thesangaiexpress.com/complaints-and-suggestions/" itemprop="url"><span itemprop="name">Complaints and suggestions</span></a></li></ul></li></ul></nav></div></div></div><div class="header-top-right"><div id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.thesangaiexpress.com/" role="search"><meta itemprop="target" content="http://www.thesangaiexpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></div><div id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="social-facebook"><a href="https://www.facebook.com/TheSangaiExpress/" target="_blank">&#xe606;</a></li><li class="social-gplus"><a href="#" target="_blank">&#xe60e;</a></li><li class="social-rss"><a href="http://www.thesangaiexpress.com/feed/" target="_blank">&#xe60b;</a></li><li class="social-twitter"><a href="https://twitter.com/thesangaiexpres" target="_blank">&#xe607;</a></li></ul></div></div></div></div><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.thesangaiexpress.com/">The Sangai Express</a></p><p class="site-description" itemprop="description">Largest Circulated NewsPaper in Manipur</p></div><div class="widget-area header-widget-area"><div id="text-6" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="adsd"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- RespAds --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3328168455092358"
data-ad-slot="4223524948"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="http://www.thesangaiexpress.com/category/headlines/" itemprop="url"><span itemprop="name">Headlines</span></a></li><li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="http://www.thesangaiexpress.com/category/sangai-digest/" itemprop="url"><span itemprop="name">Sangai Digest</span></a></li><li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="http://www.thesangaiexpress.com/category/general-articles/" itemprop="url"><span itemprop="name">General Articles</span></a></li><li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="http://www.thesangaiexpress.com/category/sports-news/" itemprop="url"><span itemprop="name">Sports News</span></a></li><li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="http://www.thesangaiexpress.com/category/editorials/" itemprop="url"><span itemprop="name">Editorials</span></a></li><li id="menu-item-60978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60978"><a href="http://www.thesangaiexpress.com/category/letters-to-editor/" itemprop="url"><span itemprop="name">Letters to Editor</span></a></li><li id="menu-item-60979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60979"><a href="#" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-62465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62465"><a href="http://www.thesangaiexpress.com/category/brief-news/" itemprop="url"><span itemprop="name">Brief News</span></a></li><li id="menu-item-60981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60981"><a href="http://www.thesangaiexpress.com/category/Career-Corner/" itemprop="url"><span itemprop="name">Career Corner</span></a></li><li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/" itemprop="url"><span itemprop="name">Diaspora Speak</span></a></li><li id="menu-item-60983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60983"><a href="http://www.thesangaiexpress.com/category/Hoi-Polloi-And-Mundanity/" itemprop="url"><span itemprop="name">Hoi Polloi And Mundanity</span></a></li><li id="menu-item-60986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60986"><a href="http://www.thesangaiexpress.com/category/Manipur-Masala/" itemprop="url"><span itemprop="name">Manipur Masala</span></a></li><li id="menu-item-60987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60987"><a href="http://www.thesangaiexpress.com/category/Monday-Musings/" itemprop="url"><span itemprop="name">Monday Musings</span></a></li><li id="menu-item-60988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60988"><a href="http://www.thesangaiexpress.com/category/My-Turn/" itemprop="url"><span itemprop="name">My Turn</span></a></li><li id="menu-item-60989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60989"><a href="http://www.thesangaiexpress.com/category/sunday-sentiments/" itemprop="url"><span itemprop="name">Sunday Sentiments</span></a></li><li id="menu-item-60991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60991"><a href="http://www.thesangaiexpress.com/category/weekend-poetry/" itemprop="url"><span itemprop="name">Weekend Poetry</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.thesangaiexpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> &rArr; <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.thesangaiexpress.com/category/brief-news/" itemprop="item"><span itemprop="name">Brief News</span></a></span> &rArr; Posts vacant</div><article class="post-88115 post type-post status-publish format-standard category-brief-news tag-posts-vacant entry" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><p class="entry-meta"><span class="entry-categories"><a href="http://www.thesangaiexpress.com/category/brief-news/" rel="category tag" class="brief-news">Brief News</a></span></p><h1 class="entry-title" itemprop="headline">Posts vacant</h1><p class="entry-meta entry-post-info"><time class="entry-time" itemprop="datePublished" datetime="2016-09-17T00:30:54+00:00">Sep 17, 2016</time> <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.thesangaiexpress.com/author/thesangaiexpress/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">thesangaiexpress</span></a></span> <span class="viewed">11</span> <span class="like post_like 88115"><span class="textLike"></span> <span class="like-counter">0</span></span> <span class="entry-comments-link"><a href="http://www.thesangaiexpress.com/posts-vacant/#respond">0</a></span></p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-88115"><div class="googlePlus" id="googleplus-before-88115" data-url="http://www.thesangaiexpress.com/posts-vacant/" data-urlalt="http://www.thesangaiexpress.com/?p=88115" data-text="Posts vacant" data-title="Share"></div><div class="facebook" id="facebook-before-88115" data-url="http://www.thesangaiexpress.com/posts-vacant/" data-urlalt="http://www.thesangaiexpress.com/?p=88115" data-text="Posts vacant" data-title="Share"></div><div class="twitter" id="twitter-before-88115" data-url="http://www.thesangaiexpress.com/posts-vacant/" data-urlalt="http://www.thesangaiexpress.com/?p=88115" data-text="Posts vacant" data-title="Tweet"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {
					$('#googleplus-before-88115').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.thesangaiexpress.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-88115').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.thesangaiexpress.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-88115').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.thesangaiexpress.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});</script><p><div class="singleads"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- RespAds --><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-3328168455092358"     data-ad-slot="4223524948"     data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></p><p>IMPHAL, Sep 16: 28 different posts in Sericulture Department and 36 posts in Veterinary and Animal Husbandry Department are lying vacant. Intending candidates may contact the vacancy assistants of Employment Exchanges of their respective districts.</p><p></p><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/"> <rdf:Description rdf:about="http://www.thesangaiexpress.com/posts-vacant/"
dc:identifier="http://www.thesangaiexpress.com/posts-vacant/"
dc:title="Posts vacant"
trackback:ping="http://www.thesangaiexpress.com/posts-vacant/trackback/" /> </rdf:RDF>--></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tags: <a href="http://www.thesangaiexpress.com/tag/posts-vacant/" rel="tag">Posts vacant</a></span></p></footer></article><div class="related-posts"><h3 class="related-title"><span>Related Posts</span></h3><ul class="related-list"><li><a href="http://www.thesangaiexpress.com/rise-shine-campaign/" rel="bookmark" title="Permanent Link toRise &amp; Shine campaign"><img src="http://www.thesangaiexpress.com/wp-content/themes/daily-news/images/related.png" alt="Rise &amp; Shine campaign" />Rise &amp; Shine campaign</a></li><li><a href="http://www.thesangaiexpress.com/ksddc-censures/" rel="bookmark" title="Permanent Link toKSDDC censures"><img src="http://www.thesangaiexpress.com/wp-content/themes/daily-news/images/related.png" alt="KSDDC censures" />KSDDC censures</a></li><li><a href="http://www.thesangaiexpress.com/skcpc-hails/" rel="bookmark" title="Permanent Link toSKCPC hails"><img src="http://www.thesangaiexpress.com/wp-content/themes/daily-news/images/related.png" alt="SKCPC hails" />SKCPC hails</a></li><li><a href="http://www.thesangaiexpress.com/amsgo-foundation-day/" rel="bookmark" title="Permanent Link toAMSGO foundation day"><img src="http://www.thesangaiexpress.com/wp-content/themes/daily-news/images/related.png" alt="AMSGO foundation day" />AMSGO foundation day</a></li></ul></div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft">Previous Post<br/><a href="http://www.thesangaiexpress.com/nscngprn-urges-public/" rel="prev">NSCN/GPRN urges public</a></div><div class="pagination-next alignright">Next Post<br/><a href="http://www.thesangaiexpress.com/students-lock-office/" rel="next">Students lock office</a></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/posts-vacant/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.thesangaiexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="aiowps-captcha"><label>Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>18 &#8722; nine = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="5nos7lf22e" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1474054385" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88115' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28c42fed0a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p></form></div><!-- #respond --></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div id="text-4" class="hide_on_mobile widget widget_text"><div class="widget-wrap"><div class="textwidget"><div style="max-height:600px; width:300px;  "> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- RespAds --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3328168455092358"
data-ad-slot="4223524948"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div><div id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle"><span>Newsletter!</span></h4><form id="subscribe-enews-ext-2" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open( 'http://feedburner.google.com/fb/a/mailverify?uri=TheSangaiExpress', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" name="enews-ext-2"> <label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="email" required="required" /> <input type="hidden" name="uri" value="TheSangaiExpress" /> <input type="hidden" name="loc" value="en_US" /> <input type="submit" value="Go" id="subbutton" /></form><p>Please do not forget to Verify your Email to activate your subscription to Sangai News!</p></div></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Polls</span></h4><div id="polls-5" class="wp-polls"><form id="polls_form_5" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_5_nonce" name="wp-polls-nonce" value="cd6ae58d61" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="5" /></p><p style="text-align: center;"><strong>How Do You Like The Current Political Situation?</strong></p><div id="polls-5-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-22" name="poll_5" value="22" /> <label for="poll-answer-22">It's Lovely!</label></li><li><input type="radio" id="poll-answer-23" name="poll_5" value="23" /> <label for="poll-answer-23">It Makes Me Want To Scream!</label></li><li><input type="radio" id="poll-answer-24" name="poll_5" value="24" /> <label for="poll-answer-24">Politics? What??</label></li><li><input type="radio" id="poll-answer-25" name="poll_5" value="25" /> <label for="poll-answer-25">It Makes Me Want To Sing. Loudly.</label></li><li><input type="radio" id="poll-answer-26" name="poll_5" value="26" /> <label for="poll-answer-26">It's All Just Peachy Keen.</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-5-loading" class="wp-polls-loading"><img src="http://www.thesangaiexpress.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div></div></div><div id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Recent Posts</span></h4><ul><li> <a href="http://www.thesangaiexpress.com/general-body-meeting-4/">General body meeting</a></li><li> <a href="http://www.thesangaiexpress.com/assistance-handed-over-2/">Assistance handed over</a></li><li> <a href="http://www.thesangaiexpress.com/aadhar-enrolment/">Aadhar enrolment</a></li><li> <a href="http://www.thesangaiexpress.com/prepak-member-arrested/">PREPAK member arrested</a></li><li> <a href="http://www.thesangaiexpress.com/mnrf-resorts-recruiting-kids/">‘MNRF resorts to recruiting kids’</a></li><li> <a href="http://www.thesangaiexpress.com/free-medical-camp-organised-2/">Free medical camp organised</a></li><li> <a href="http://www.thesangaiexpress.com/students-lock-office/">Students lock office</a></li><li> <a href="http://www.thesangaiexpress.com/posts-vacant/">Posts vacant</a></li><li> <a href="http://www.thesangaiexpress.com/nscngprn-urges-public/">NSCN/GPRN urges public</a></li><li> <a href="http://www.thesangaiexpress.com/pdsicon-2016-held-classic-hotel-grande/">PDSICON 2016 held at Classic Hotel Grande</a></li></ul></div></div><div id="recent-comments-4" class="hide_on_mobile widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">tomba</span> on <a href="http://www.thesangaiexpress.com/dy-cm-witty-best-bjp-time-bomb-framework-agreement-claims-dy-cm/#comment-3623">Dy CM at his witty best against BJP Time bomb in Framework Agreement, claims Dy CM</a></li><li class="recentcomments"><span class="comment-author-link">tomba</span> on <a href="http://www.thesangaiexpress.com/laba-shares-thought-st-demand/#comment-3622">Laba shares thought on ST demand</a></li><li class="recentcomments"><span class="comment-author-link">rameshwar</span> on <a href="http://www.thesangaiexpress.com/time-bomb-remark-draws-detector-retort-o-joy-gives-back-deputy-cm-word-word/#comment-3619">‘Time bomb’ remark draws ‘be the detector’ retort O Joy gives it back to Deputy CM word for word</a></li><li class="recentcomments"><span class="comment-author-link">Yangmi</span> on <a href="http://www.thesangaiexpress.com/time-bomb-remark-draws-detector-retort-o-joy-gives-back-deputy-cm-word-word/#comment-3614">‘Time bomb’ remark draws ‘be the detector’ retort O Joy gives it back to Deputy CM word for word</a></li><li class="recentcomments"><span class="comment-author-link">rameshwar</span> on <a href="http://www.thesangaiexpress.com/laba-shares-thought-st-demand/#comment-3602">Laba shares thought on ST demand</a></li><li class="recentcomments"><span class="comment-author-link">Thoi</span> on <a href="http://www.thesangaiexpress.com/laba-shares-thought-st-demand/#comment-3601">Laba shares thought on ST demand</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sangaiexpress.com' rel='external nofollow' class='url'>obed</a></span> on <a href="http://www.thesangaiexpress.com/laba-shares-thought-st-demand/#comment-3600">Laba shares thought on ST demand</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sangaiexpress.com' rel='external nofollow' class='url'>obed</a></span> on <a href="http://www.thesangaiexpress.com/dy-cm-witty-best-bjp-time-bomb-framework-agreement-claims-dy-cm/#comment-3598">Dy CM at his witty best against BJP Time bomb in Framework Agreement, claims Dy CM</a></li></ul></div></div></aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2016 <a href="http://www.thesangaiexpress.com" target="_blank">The Sangai Express</a></div><div class="footer-credits">Website Developed and Maintained by <a href="http://www.3leafsolutions.co.in" target="_blank">3Leafsolutions</a></div></div></footer></div><script type="text/javascript">var d = new Date();
	var n = d.getDate();
	var options = '<option value="content_today" selected="selected" >Todays NewsPaper</option>';
	var targetElem = document.getElementById('target');
	for (var i = 1; i <= n; i++) {
	  options += '<option value="content-' + i + '">' + i + '</option>'
	}
	targetElem.innerHTML = options;
	targetElem.addEventListener('change', function() {
	  var vis = document.querySelector('.vis'),
		target = document.getElementById(this.value);
	  if (vis !== null) {
		vis.className = 'inv';
	  }
	  if (target !== null) {
		target.className = 'vis';
	  }
	});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71955372-1', 'auto');
  ga('send', 'pageview');</script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.thesangaiexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <center>97 queries in 1.283 seconds.</center></body></html>