<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thesangaiexpress.com/xmlrpc.php">
<title>A few question to the Meitei opponents of ST status demand for Meiteis - The Sangai Express</title>

<meta name="description" content="A few question to the Meitei opponents of ST status demand for Meiteis Sir, In Manipur there have been many issues which never find a logical collusion or" />
<link rel="canonical" href="http://www.thesangaiexpress.com/question-meitei-opponents-st-status-demand-meiteis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A few question to the Meitei opponents of ST status demand for Meiteis - The Sangai Express" />
<meta property="og:description" content="A few question to the Meitei opponents of ST status demand for Meiteis Sir, In Manipur there have been many issues which never find a logical collusion or" />
<meta property="og:url" content="http://www.thesangaiexpress.com/question-meitei-opponents-st-status-demand-meiteis/" />
<meta property="og:site_name" content="The Sangai Express" />
<meta property="article:publisher" content="https://www.facebook.com/TheSangaiExpress/" />
<meta property="article:section" content="Letters to Editor" />
<meta property="article:published_time" content="2017-11-07T00:41:12+00:00" />
<meta property="fb:admins" content="543212354" />
<meta property="og:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A few question to the Meitei opponents of ST status demand for Meiteis Sir, In Manipur there have been many issues which never find a logical collusion or" />
<meta name="twitter:title" content="A few question to the Meitei opponents of ST status demand for Meiteis - The Sangai Express" />
<meta name="twitter:site" content="@thesangaiexpres" />
<meta name="twitter:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg" />
<meta name="twitter:creator" content="@thesangaiexpres" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Feed" href="http://www.thesangaiexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Comments Feed" href="http://www.thesangaiexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; A few question to the Meitei opponents of ST status demand for Meiteis Comments Feed" href="http://www.thesangaiexpress.com/question-meitei-opponents-st-status-demand-meiteis/feed/" />
<link href="http://www.thesangaiexpress.com/fav.ico" rel="icon">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thesangaiexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fb_data_style-css' href='http://www.thesangaiexpress.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css' href='http://www.thesangaiexpress.com/wp-content/themes/truenews/style.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css' href='http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css' href='http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thesangaiexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesangaiexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesangaiexpress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.thesangaiexpress.com/?p=126383' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fquestion-meitei-opponents-st-status-demand-meiteis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fquestion-meitei-opponents-st-status-demand-meiteis%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<!--[if lte IE 9]>
<script src="http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.adslot_1 { width: 280px; height: 50px; margin-left: auto; margin-right: auto;}
@media (min-width:768px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:1024px) { .adslot_1 { width: 728px; height: 90px; } }
@media (max-width:1023px) { .header-ad { float: none; } }		</style>
</head>
<body class="post-template-default single single-post postid-126383 single-format-standard unselectable group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=822729201074689";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="page" class="hfeed site clearfix">
<div id="secondary-bar">
<div class="container clearfix">
<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>
<span class="news-date"><i class="fa fa-clock-o"></i>Tuesday, 7 November 2017</span>
<div class="form-search">
<a href="#"><i class="fa fa-search"></i></a>
<div class="search-dropdown">
<form action="http://www.thesangaiexpress.com/" class="navbar-form" role="search">
<input type="text" name="s" id="s" placeholder="Search">
<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-60968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60968"><a href="http://www.thesangaiexpress.com/">Home</a></li>
<li id="menu-item-61001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61001"><a href="http://www.thesangaiexpress.com/about-us/">About Us</a></li>
<li id="menu-item-61673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61673"><a href="http://epaper.thesangaiexpress.com">e-Paper</a></li>
<li id="menu-item-84487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84487"><a href="http://www.thesangaiexpress.com/archives/">Archives</a></li>
<li id="menu-item-60969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60969"><a href="http://www.thesangaiexpress.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-84484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84484"><a href="http://www.thesangaiexpress.com/complaints-and-suggestions/">Complaints and suggestions</a></li>
</ul>
</li>
</ul>
</nav>
<div class="header-social-icons"><a href="https://www.facebook.com/TheSangaiExpress/" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/TheSangaiExpres" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/108294331154489250277" title="GooglePlus"><i class="fa fa-google-plus"></i></a><a href="http://thesangaiexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
</div>
</div>
<div id="content" class="site-content">
<div class="container">
<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.thesangaiexpress.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-cropped-logo.jpg" alt="The Sangai Express" />
</a>
</div>
<div class="header-ad">
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>

<ins class="adsbygoogle  adslot_1" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="horizontal"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script> </div>
</header>
<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>
<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="sf-menu menu-primary-items"><li id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li>
<li id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li>
<li id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li>
<li id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li>
<li id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60977"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li>
<li id="menu-item-60978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60978"><a href="http://www.thesangaiexpress.com/category/letters-to-editor/">Letters to Editor</a></li>
<li id="menu-item-60979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60979"><a href="#">More<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-62465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62465"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li>
<li id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li>
</ul>
</li>
</ul>
<div class="news-search">
<form action="http://www.thesangaiexpress.com/" role="search">
<input class="n-search" type="text" name="s" placeholder="Search &hellip;">
<button type="submit" name="submit"><i class="fa fa-search"></i></button>
</form>
</div>
</nav>
<div class="clearfix"></div>
<div id="news-ticker" class="clearfix">
<span class="text">Breaking News</span>
<ul class="news-list">
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/126343-2/" rel="bookmark">Fragmented communities have come together under BJP rule, claims Biren</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/126343-2/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/decrying-pathetic-state-imphal-ukhrul-road-blocked-hours/" rel="bookmark">Decrying pathetic state, Imphal-Ukhrul road blocked for hours</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/decrying-pathetic-state-imphal-ukhrul-road-blocked-hours/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/develop-road-nsu-site-call-raised/" rel="bookmark">Develop road to NSU site call raised</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/develop-road-nsu-site-call-raised/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/potholes-mended-sangai-fest/" rel="bookmark">Potholes to be mended before Sangai Fest</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/potholes-mended-sangai-fest/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
<li class="news-item">
22 hours ago - <a href="http://www.thesangaiexpress.com/ukl-locality-declared-plastic-free-zone/" rel="bookmark">Ukl locality declared plastic free zone</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/ukl-locality-declared-plastic-free-zone/#respond" itemprop="discussionURL">0 Comment</a></span> </li>
</ul>
<span class="headline-nav">
<a class="headline-prev" href="#"><i class="fa fa-angle-left"></i></a>
<a class="headline-next" href="#"><i class="fa fa-angle-right"></i></a>
</span>
</div>
<div id="primary" class="content-area">
<main id="more-content" class="site-main" role="main">
<article id="post-126383" class="post post-126383 type-post status-publish format-standard hentry category-letters-to-editor no-post-thumbnail clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<h1 class="entry-title" itemprop="headline">A few question to the Meitei opponents of ST status demand for Meiteis</h1>
<div class="post-share clearfix">
<div class="entry-meta">
<span><time class="entry-date published" datetime="2017-11-07T00:41:12+00:00" itemprop="datePublished">November 7, 2017</time></span> <span class="entry-author"> by <span class="author vcard"><a class="url fn n" href="http://www.thesangaiexpress.com/author/thesangaiexpress/" itemprop="url"><span itemprop="name">thesangaiexpress</span></a></span></span> <span class="entry-catagory" itemprop="articleSection">
in <a href="http://www.thesangaiexpress.com/category/letters-to-editor/" rel="category tag">Letters to Editor</a> </span>
&middot; <span class="entry-comment"><a href="http://www.thesangaiexpress.com/question-meitei-opponents-st-status-demand-meiteis/#respond" itemprop="discussionURL">0 Comment</a></span>
</div>
</div>
<div class="entry-content" itemprop="articleBody">
<p>A few question to the Meitei opponents of ST status demand for Meiteis<br />
Sir,<br />
In Manipur there have been many issues which never find a logical collusion or solution till now.<br />
One of them is ST status demand by a majority from the Meitei community who are not yet officially recognised as indigenous community of Manipur by Indian Constitution though they claim themselves to be real indigenous. Meiteis have no particular land areas in the Manipur State that can be claimed exclusively as theirs, just as ST can, but can be shared by any citizen of India as Meiteis have been in the list of general category seen 1951 census before which Meiteis were listed as a tribe till 1931 census. Of course in Puya and other ancient books Meiteis might have land much bigger than the present state of Manipur but the present reality is that Meiteis are confined by laws only in the valley area which is only about 2000 sq.km shared by every citizen of India.<br />
Due to difference in opinion between the Government elected by us and Meiteis or between Meitei and the other ethnic communities we cannot find solution to many lingering issues resulting in wastage of valuable time, energy, loss of precious lives and property and chaos in Manipur. After open thorough, deep deliberation and discussion on issues we need to have a consensus (although 100% consensus may be impossible) instead of bulldozing our ideas and opinion on others so that unwanted consequences may not happen.<br />
I would like to put certain questions to the Meitei opponents of ST status demand for Meitei keeping in view the ST status of the people of Northeast States particularly Nagaland, Mizoram, Arunachal Pradesh, Meghalaya, Manipur who belong to the same Mongoloid stock as Meiteis of the valley of Manipur some of whom claim themselves to be highly civilised and consider themselves to be much above the ST of the Northeast and the other states and territories of India and consider ST people as uncivilised, uncultured category of people. In other to convince myself and my friends to decide whether to oppose or support ST status demand for Meiteis I hope you kindly answer the following few questions to the point convincingly If no reply, we shall assume that your arguments are only for the sake of argument.<br />
Ql. Do you believe in Puya, the ancient Meitei Manuscript? If so, are Meiteis also are a tribe having the same common ancestor as the present ST of Manipur belonging to the same Mongoloid race? Or, Do Meiteis belong to the high Kshetriya caste of Hindu Aryan society of India?<br />
Q2. Do the ST of Northeast States have no unique/distinct culture, language, agricultural practices, history etc. just as Meiteis have?<br />
Q3. Is the economic status/per capita income of Meiteis much better than other ST of Northeast States? If so, please answer with facts and figures.<br />
Q4. Is the economic infrastructure, connectivity, communication, living standard of Meitei dominated areas much better than the ST dominated areas of other Northeast States.<br />
Q5. Who is controlling the economic or holding the commercial reins of the so called civilised Meiteis just as that of the so called uncivilised ST of Northeast in their respective dominated areas is being controlled ? A civilised community is not expected or supposed to be controlled by other community at least commercial wise.<br />
Q6. If a tribe/ST develops socially, educationally, economically a little more than before, do they cease to be a tribe or ST?<br />
Q7. Is the literacy level of Meiteis much higher than that of so called uncivilised ST of Northeast particularly ST of Mizoram?<br />
Q8. Do Meiteis have any constitutional safe guard regarding valley areas dominated them?<br />
Q9. What were the far sighted civilised Meiteis doing when Manipur was divided by Article 371 C of Indian constitution administration wise, into unprotected valley areas for civilised Meiteis and hill areas exclusively for uncivilised ST?<br />
Q10. Do Meitei need constitutional safe guard for valley areas and other reservation benefits just as uncivilised ST?<br />
Q11. If so why not try for constitutional safe guard and other benefits already provided by article 342(1) and of article 19 (5) of Indian constitution instead of trying for amendment of Article 3 and Article 371 C of constitution (which need the consent of 2/3 of the MPs of India) Or return to the pre-merger status which is a remote, complicated, almost impossible dream. Why not try for something already provided ?<br />
Q12. What are the losses and gains to be in the general category?<br />
Q13. What are the losses and gains to be in the ST List?<br />
It may noted that any Indian citizen can come to the fold of general category whether civilised or uncivilised, whether a tribe or a non-tribe. It is a free- for all category except those who demand a separate nation from India Or return to the separate sovereign nation. There is nothing to be proud of to be in general category. Scheduled tribes of NE states are proud of their own culture, history, language, customary law and practice, tradition in the same way Meiteis are.We north easterners including proud Meiteis are recognised by mainland Indians as the &#8220;same Chinky Mongoloid&#8221; never mind.<br />
Yours faithfully,<br />
I Gohen</p>
<br /><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>

<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>
</div>
</article>
<div class="post-nav clearfix">
<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.thesangaiexpress.com/agenda-govt-spelt-dbc-maram/" rel="prev">Agenda of Govt spelt out at DBC, Maram</a></p> <p class="post-nav-next"><a href="http://www.thesangaiexpress.com/ignored-realities-downstream-impacts-mapithel-dam/" rel="next">Ignored realities: Downstream impacts of Mapithel dam</a><i class="fa fa-angle-right"></i></p> </div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/question-meitei-opponents-st-status-demand-meiteis/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.thesangaiexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><input class="comment-name" id="author" name="author" type="text" value="" size="30" placeholder="Name (required)" aria-required='true' />
<input class="comment-email" id="email" name="email" type="text" value="" size="30" placeholder="Email (required)" aria-required='true' />
<input class="comment-website" id="url" name="url" type="text" value="" size="30" placeholder="Website (optional)" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='126383' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="867ef98ce8" /></p><button type="submit">Post Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161" /></p> </form>
</div>
</div>
</main>
</div>
<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="truenews-feedburner-2" class="widget widget-truenews-feedburner subscribe-widget"><h3 class="widget-title"><span>Get Updates</span></h3> <form class="form-subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheSangaiExpress', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true">
<p class="help-block">Subscribe to our newsletter to receive breaking news by email. Please do not forget to Verify your Email to activate your subscription to Sangai News!</p>
<input type="text" name="email" placeholder="Enter your email">
<input type="hidden" value="TheSangaiExpress" name="uri">
<input type="hidden" value="TheSangaiExpress" name="title">
<input type="hidden" name="loc" value="en_US">
<button class="btn" type="submit" name="submit">Subscribe</button>
</form>
</aside><aside id="text-4" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="truenews-tabs-2" class="widget widget-truenews-tabs tabs-widget">
<ul class="tabs-nav">
<li class="active"><a href="#tab1" title="Popular"><i class="fa fa-star"></i></a></li>
<li><a href="#tab2" title="Latest"><i class="fa fa-clock-o"></i></a></li>
<li><a href="#tab3" title="Comments"><i class="fa fa-comments"></i></a></li>
<li><a href="#tab4" title="Tags"><i class="fa fa-tags"></i></a></li>
</ul>
<div class="tabs-container">
<div class="tab-content" id="tab1">
<ul><li class="clearfix"><a href="http://www.thesangaiexpress.com/ilps-ipm-st-movements-complimentary/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/ilps-ipm-st-movements-complimentary/" rel="bookmark">ILPS, IPM, ST movements are complimentary</a></h2><div class="entry-meta">May 15, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/amsu-opposes-st-demand/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/amsu-opposes-st-demand/" rel="bookmark">AMSU opposes ST demand</a></h2><div class="entry-meta">April 29, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/no-land-quota-hill-tribes-will-grabbed-meetei-st/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/no-land-quota-hill-tribes-will-grabbed-meetei-st/" rel="bookmark">No land and quota of hill tribes will be grabbed by Meetei ST</a></h2><div class="entry-meta">June 20, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/20-year-old-gang-raped/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/20-year-old-gang-raped/" rel="bookmark">20 year old ‘gang-raped’</a></h2><div class="entry-meta">February 8, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/npo-questions-govt-silence-over-nsf-memo-nsf-urged-to-review-ban-decision/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/npo-questions-govt-silence-over-nsf-memo-nsf-urged-to-review-ban-decision/" rel="bookmark">NPO questions Govt silence over NSF memo NSF urged to review ban decision</a></h2><div class="entry-meta">February 24, 2016</div></li></ul> </div>
<div class="tab-content" id="tab2">
<ul><li class="clearfix"><a href="http://www.thesangaiexpress.com/code-silence-concealing-gender-justice-present-socio-political-situation-manipur/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/code-silence-concealing-gender-justice-present-socio-political-situation-manipur/" rel="bookmark">Code of silence: Concealing gender justice in the present socio-political situation of Manipur</a></h2><div class="entry-meta">November 7, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/ignored-realities-downstream-impacts-mapithel-dam/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/ignored-realities-downstream-impacts-mapithel-dam/" rel="bookmark">Ignored realities: Downstream impacts of Mapithel dam</a></h2><div class="entry-meta">November 7, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/question-meitei-opponents-st-status-demand-meiteis/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/question-meitei-opponents-st-status-demand-meiteis/" rel="bookmark">A few question to the Meitei opponents of ST status demand for Meiteis</a></h2><div class="entry-meta">November 7, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/agenda-govt-spelt-dbc-maram/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/agenda-govt-spelt-dbc-maram/" rel="bookmark">Agenda of Govt spelt out at DBC, Maram</a></h2><div class="entry-meta">November 7, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/ncc-rau-make-way-last-four/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/ncc-rau-make-way-last-four/" rel="bookmark">NCC, RAU make their way to last four</a></h2><div class="entry-meta">November 7, 2017</div></li></ul> </div>
<div class="tab-content" id="tab3">
<ul>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/putting-vehicle-motion/#comment-45564"><span class="entry-thumbnail"><img alt='' src="https://0.gravatar.com/avatar/6b17f4efa7b930e84ea053efc6bcd72c?s=63&#038;r=g" srcset='http://0.gravatar.com/avatar/6b17f4efa7b930e84ea053efc6bcd72c?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/putting-vehicle-motion/#comment-45564"><strong>Somo</strong>: <span>I dont agree with the comment of overtaking from the left. In the 4/6 lane roads</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/no-separate-administration/#comment-45419"><span class="entry-thumbnail"><img alt='' src="https://0.gravatar.com/avatar/c1ef355f29776664972ae600404c2456?s=63&#038;r=g" srcset='http://0.gravatar.com/avatar/c1ef355f29776664972ae600404c2456?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/no-separate-administration/#comment-45419"><strong>Thang</strong>: <span>Ibobi must realize the need of recognizing the political aspirations of not only</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/mbbs-student-draws-salary-edn-s-5-years/#comment-45295"><span class="entry-thumbnail"><img alt='' src="https://2.gravatar.com/avatar/5f68cb027835f561c62f319e23f46462?s=63&#038;r=g" srcset='http://2.gravatar.com/avatar/5f68cb027835f561c62f319e23f46462?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/mbbs-student-draws-salary-edn-s-5-years/#comment-45295"><strong>Soibam Iboyaima Singh</strong>: <span>It is very cinematic story that Md Taj Mahammad was drawing salary as a primary</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/include-meiteis-st-list-demand/#comment-44662"><span class="entry-thumbnail"><img alt='' src="https://0.gravatar.com/avatar/ccb62e0f9c1a768e3230c81b78cc37e8?s=63&#038;r=g" srcset='http://0.gravatar.com/avatar/ccb62e0f9c1a768e3230c81b78cc37e8?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/include-meiteis-st-list-demand/#comment-44662"><strong>S s sharma</strong>: <span>Pl enhance the demand n a very good proposal for the people of Manipur. I hope t</span></a>
</li>
<li class="clearfix">
<a href="http://www.thesangaiexpress.com/st-debate-rages/#comment-44641"><span class="entry-thumbnail"><img alt='' src="https://2.gravatar.com/avatar/5f68cb027835f561c62f319e23f46462?s=63&#038;r=g" srcset='http://2.gravatar.com/avatar/5f68cb027835f561c62f319e23f46462?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a>
<a href="http://www.thesangaiexpress.com/st-debate-rages/#comment-44641"><strong>Soibam Iboyaima Singh</strong>: <span>Article on 'ST debate rages on and on' is a very interesting article showing the</span></a>
</li>
</ul>
</div>
<div class="tab-content" id="tab4">
<div class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2><div class="tagcloud"><a href="http://www.thesangaiexpress.com/tag/amsu/" class="tag-cloud-link tag-link-255 tag-link-position-1" style="font-size: 9.0390625pt;" aria-label="AMSU (116 items)">AMSU</a>
<a href="http://www.thesangaiexpress.com/tag/ar/" class="tag-cloud-link tag-link-176 tag-link-position-2" style="font-size: 10.078125pt;" aria-label="AR (180 items)">AR</a>
<a href="http://www.thesangaiexpress.com/tag/assam-rifles/" class="tag-cloud-link tag-link-156 tag-link-position-3" style="font-size: 10.4609375pt;" aria-label="Assam Rifles (215 items)">Assam Rifles</a>
<a href="http://www.thesangaiexpress.com/tag/birkarnelzelzit-thiyam/" class="tag-cloud-link tag-link-519 tag-link-position-4" style="font-size: 8.109375pt;" aria-label="Birkarnelzelzit Thiyam (78 items)">Birkarnelzelzit Thiyam</a>
<a href="http://www.thesangaiexpress.com/tag/bishnupur/" class="tag-cloud-link tag-link-177 tag-link-position-5" style="font-size: 11.171875pt;" aria-label="Bishnupur (289 items)">Bishnupur</a>
<a href="http://www.thesangaiexpress.com/tag/bjp/" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 12.8125pt;" aria-label="bjp (570 items)">bjp</a>
<a href="http://www.thesangaiexpress.com/tag/breaking-news/" class="tag-cloud-link tag-link-43 tag-link-position-7" style="font-size: 16.09375pt;" aria-label="BREAKING NEWS (2,277 items)">BREAKING NEWS</a>
<a href="http://www.thesangaiexpress.com/tag/by-our-staff-reporter/" class="tag-cloud-link tag-link-2846 tag-link-position-8" style="font-size: 10.515625pt;" aria-label="By Our Staff Reporter (217 items)">By Our Staff Reporter</a>
<a href="http://www.thesangaiexpress.com/tag/chandel/" class="tag-cloud-link tag-link-1313 tag-link-position-9" style="font-size: 9.640625pt;" aria-label="Chandel (151 items)">Chandel</a>
<a href="http://www.thesangaiexpress.com/tag/churachandpur/" class="tag-cloud-link tag-link-257 tag-link-position-10" style="font-size: 8.6015625pt;" aria-label="Churachandpur (97 items)">Churachandpur</a>
<a href="http://www.thesangaiexpress.com/tag/cricket/" class="tag-cloud-link tag-link-87 tag-link-position-11" style="font-size: 8.2734375pt;" aria-label="Cricket (85 items)">Cricket</a>
<a href="http://www.thesangaiexpress.com/tag/desam/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 9.4765625pt;" aria-label="DESAM (140 items)">DESAM</a>
<a href="http://www.thesangaiexpress.com/tag/Diaspora-Speak/" class="tag-cloud-link tag-link-29 tag-link-position-13" style="font-size: 10.7890625pt;" aria-label="Diaspora Speak (245 items)">Diaspora Speak</a>
<a href="http://www.thesangaiexpress.com/tag/dipr/" class="tag-cloud-link tag-link-2892 tag-link-position-14" style="font-size: 11.4453125pt;" aria-label="DIPR (321 items)">DIPR</a>
<a href="http://www.thesangaiexpress.com/tag/dr-irengbam-mohendra-singh/" class="tag-cloud-link tag-link-463 tag-link-position-15" style="font-size: 8.1640625pt;" aria-label="Dr Irengbam Mohendra Singh (80 items)">Dr Irengbam Mohendra Singh</a>
<a href="http://www.thesangaiexpress.com/tag/editor/" class="tag-cloud-link tag-link-96 tag-link-position-16" style="font-size: 11.7734375pt;" aria-label="Editor (368 items)">Editor</a>
<a href="http://www.thesangaiexpress.com/tag/Editorials/" class="tag-cloud-link tag-link-23 tag-link-position-17" style="font-size: 15.328125pt;" aria-label="Editorials (1,641 items)">Editorials</a>
<a href="http://www.thesangaiexpress.com/tag/featured/" class="tag-cloud-link tag-link-42 tag-link-position-18" style="font-size: 15.765625pt;" aria-label="Featured (1,998 items)">Featured</a>
<a href="http://www.thesangaiexpress.com/tag/football/" class="tag-cloud-link tag-link-130 tag-link-position-19" style="font-size: 12.3203125pt;" aria-label="football (469 items)">football</a>
<a href="http://www.thesangaiexpress.com/tag/free-thinker/" class="tag-cloud-link tag-link-460 tag-link-position-20" style="font-size: 8pt;" aria-label="Free Thinker (75 items)">Free Thinker</a>
<a href="http://www.thesangaiexpress.com/tag/General-Articles/" class="tag-cloud-link tag-link-25 tag-link-position-21" style="font-size: 18.0078125pt;" aria-label="General Articles (5,136 items)">General Articles</a>
<a href="http://www.thesangaiexpress.com/tag/Headlines/" class="tag-cloud-link tag-link-21 tag-link-position-22" style="font-size: 22pt;" aria-label="Headlines (27,524 items)">Headlines</a>
<a href="http://www.thesangaiexpress.com/tag/Hoi-Polloi-And-Mundanity/" class="tag-cloud-link tag-link-27 tag-link-position-23" style="font-size: 8.6015625pt;" aria-label="Hoi Polloi And Mundanity (96 items)">Hoi Polloi And Mundanity</a>
<a href="http://www.thesangaiexpress.com/tag/jcilps/" class="tag-cloud-link tag-link-231 tag-link-position-24" style="font-size: 9.4765625pt;" aria-label="JCILPS (141 items)">JCILPS</a>
<a href="http://www.thesangaiexpress.com/tag/jiribam/" class="tag-cloud-link tag-link-129 tag-link-position-25" style="font-size: 9.6953125pt;" aria-label="jiribam (153 items)">jiribam</a>
<a href="http://www.thesangaiexpress.com/tag/kakching/" class="tag-cloud-link tag-link-2128 tag-link-position-26" style="font-size: 10.0234375pt;" aria-label="Kakching (177 items)">Kakching</a>
<a href="http://www.thesangaiexpress.com/tag/kangpokpi/" class="tag-cloud-link tag-link-1480 tag-link-position-27" style="font-size: 10.0234375pt;" aria-label="Kangpokpi (177 items)">Kangpokpi</a>
<a href="http://www.thesangaiexpress.com/tag/ksa/" class="tag-cloud-link tag-link-503 tag-link-position-28" style="font-size: 8pt;" aria-label="KSA (74 items)">KSA</a>
<a href="http://www.thesangaiexpress.com/tag/kso/" class="tag-cloud-link tag-link-204 tag-link-position-29" style="font-size: 8.984375pt;" aria-label="KSO (113 items)">KSO</a>
<a href="http://www.thesangaiexpress.com/tag/Letters-to-Editor/" class="tag-cloud-link tag-link-31 tag-link-position-30" style="font-size: 13.46875pt;" aria-label="Letters to Editor (753 items)">Letters to Editor</a>
<a href="http://www.thesangaiexpress.com/tag/Manipur-Masala/" class="tag-cloud-link tag-link-33 tag-link-position-31" style="font-size: 8.875pt;" aria-label="Manipur Masala (109 items)">Manipur Masala</a>
<a href="http://www.thesangaiexpress.com/tag/mla/" class="tag-cloud-link tag-link-162 tag-link-position-32" style="font-size: 8.875pt;" aria-label="MLA (109 items)">MLA</a>
<a href="http://www.thesangaiexpress.com/tag/mungchan-zimik/" class="tag-cloud-link tag-link-222 tag-link-position-33" style="font-size: 8.4375pt;" aria-label="Mungchan Zimik (91 items)">Mungchan Zimik</a>
<a href="http://www.thesangaiexpress.com/tag/newmai-news-network/" class="tag-cloud-link tag-link-226 tag-link-position-34" style="font-size: 9.75pt;" aria-label="Newmai News Network (158 items)">Newmai News Network</a>
<a href="http://www.thesangaiexpress.com/tag/ranjan-k-baruah/" class="tag-cloud-link tag-link-224 tag-link-position-35" style="font-size: 8.21875pt;" aria-label="Ranjan K Baruah (83 items)">Ranjan K Baruah</a>
<a href="http://www.thesangaiexpress.com/tag/rims/" class="tag-cloud-link tag-link-256 tag-link-position-36" style="font-size: 8.21875pt;" aria-label="RIMS (83 items)">RIMS</a>
<a href="http://www.thesangaiexpress.com/tag/samarjit-kambam/" class="tag-cloud-link tag-link-165 tag-link-position-37" style="font-size: 8pt;" aria-label="Samarjit Kambam (75 items)">Samarjit Kambam</a>
<a href="http://www.thesangaiexpress.com/tag/Sangai-Digest/" class="tag-cloud-link tag-link-22 tag-link-position-38" style="font-size: 21.3984375pt;" aria-label="Sangai Digest (21,162 items)">Sangai Digest</a>
<a href="http://www.thesangaiexpress.com/tag/senapati/" class="tag-cloud-link tag-link-173 tag-link-position-39" style="font-size: 9.5859375pt;" aria-label="Senapati (146 items)">Senapati</a>
<a href="http://www.thesangaiexpress.com/tag/Sports-News/" class="tag-cloud-link tag-link-24 tag-link-position-40" style="font-size: 17.5703125pt;" aria-label="Sports News (4,267 items)">Sports News</a>
<a href="http://www.thesangaiexpress.com/tag/tamenglong/" class="tag-cloud-link tag-link-259 tag-link-position-41" style="font-size: 8.328125pt;" aria-label="tamenglong (87 items)">tamenglong</a>
<a href="http://www.thesangaiexpress.com/tag/thoubal/" class="tag-cloud-link tag-link-1228 tag-link-position-42" style="font-size: 11.9375pt;" aria-label="Thoubal (400 items)">Thoubal</a>
<a href="http://www.thesangaiexpress.com/tag/ukhrul/" class="tag-cloud-link tag-link-157 tag-link-position-43" style="font-size: 9.1484375pt;" aria-label="Ukhrul (122 items)">Ukhrul</a>
<a href="http://www.thesangaiexpress.com/tag/unc/" class="tag-cloud-link tag-link-181 tag-link-position-44" style="font-size: 8.9296875pt;" aria-label="unc (111 items)">unc</a>
<a href="http://www.thesangaiexpress.com/tag/Weekend-Poetry/" class="tag-cloud-link tag-link-30 tag-link-position-45" style="font-size: 11.171875pt;" aria-label="Weekend Poetry (285 items)">Weekend Poetry</a></div>
</div>
</div>
</div>
</aside><aside id="text-18" class="widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/TheSangaiExpress/" data-width="250" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div>
</div>
</aside></div>
<div class="clearfix"></div>
<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div class="footer-column footer-column-1">
<div id="bottom-logo">
<p><center><a href="http://www.thesangaiexpress.com" itemprop="url" rel="home"> <img itemprop="logo" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-cropped-logo.jpg" alt="The Sangai Express"> </a></center><br /><b> “Largest Circulated Daily in Manipur”</b></br> The Sangai Express publishes news of Manipur in English and Manipuri languages.</p>
</div>
</div>
<div class="footer-column footer-column-2">
<div class="footer-column-left footer-subcolumn">
<aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Author</h3><div class="menu-author-container"><ul id="menu-author" class="menu"><li id="menu-item-101935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101935"><a href="http://www.thesangaiexpress.com/tag/dr-irengbam-mohendra-singh/">Dr.I.Mohendra</a></li>
<li id="menu-item-101936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101936"><a href="http://www.thesangaiexpress.com/tag/prof-n-irabanta-singh/">Prof. Irabanta Singh</a></li>
<li id="menu-item-101937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101937"><a href="http://www.thesangaiexpress.com/tag/thangjam-sanjoo-singh/">Th.Sanjoo Singh</a></li>
<li id="menu-item-101938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101938"><a href="http://www.thesangaiexpress.com/tag/dr-th-suresh-singh/">Dr.Th.Suresh Singh</a></li>
<li id="menu-item-101940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101940"><a href="http://www.thesangaiexpress.com/tag/ranjan-k-baruah/">Ranjan K Baruah</a></li>
<li id="menu-item-101941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101941"><a href="http://www.thesangaiexpress.com/tag/dr-budha-kamei/">Dr.Budha Kamei</a></li>
</ul></div></aside> </div>
<div class="footer-column-right footer-subcolumn">
</div>
</div>
<div class="footer-column footer-column-3">
<div class="footer-column-left footer-subcolumn">
<aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Sports</h3><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-101926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101926"><a href="http://www.thesangaiexpress.com/tag/football/">Football</a></li>
<li id="menu-item-101927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101927"><a href="http://www.thesangaiexpress.com/tag/hockey/">Hockey</a></li>
<li id="menu-item-101928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101928"><a href="http://www.thesangaiexpress.com/tag/cricket/">Cricket</a></li>
<li id="menu-item-101929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101929"><a href="http://www.thesangaiexpress.com/tag/badminton/">Badminton</a></li>
<li id="menu-item-101930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101930"><a href="http://www.thesangaiexpress.com/tag/volleyball/">Volleyball</a></li>
<li id="menu-item-101931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101931"><a href="http://www.thesangaiexpress.com/tag/boxing/">Boxing</a></li>
</ul></div></aside> </div>
<div class="footer-column-right footer-subcolumn">
<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Category</h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-101911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101911"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li>
<li id="menu-item-101917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101917"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li>
<li id="menu-item-101912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101912"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li>
<li id="menu-item-101913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101913"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li>
<li id="menu-item-101914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101914"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li>
<li id="menu-item-101915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101915"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li>
<li id="menu-item-101916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101916"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li>
</ul></div></aside> </div>
</div>
<div class="footer-column footer-column-4">
<div class="footer-column-left footer-subcolumn">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">By Location</h3><div class="menu-newslocation-container"><ul id="menu-newslocation" class="menu"><li id="menu-item-101918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101918"><a href="http://www.thesangaiexpress.com/tag/thoubal/">Thoubal</a></li>
<li id="menu-item-101919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101919"><a href="http://www.thesangaiexpress.com/tag/ukhrul/">ukhrul</a></li>
<li id="menu-item-101920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101920"><a href="http://www.thesangaiexpress.com/tag/tamenglong/">Tamenglong</a></li>
<li id="menu-item-101921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101921"><a href="http://www.thesangaiexpress.com/tag/churachandpur/">Churachandpur</a></li>
<li id="menu-item-101923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101923"><a href="http://www.thesangaiexpress.com/tag/bishnupur/">Bishnupur</a></li>
<li id="menu-item-101924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101924"><a href="http://www.thesangaiexpress.com/tag/senapati/">Senapati</a></li>
<li id="menu-item-101925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101925"><a href="http://www.thesangaiexpress.com/tag/chandel/">Chandel</a></li>
</ul></div></aside> </div>
<div class="footer-column-right footer-subcolumn">
<aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Connect</h3><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-101932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101932"><a href="https://www.facebook.com/TheSangaiExpress/">Facebook</a></li>
<li id="menu-item-101933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101933"><a href="https://twitter.com/TheSangaiExpres">Twitter</a></li>
<li id="menu-item-101934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101934"><a href="https://plus.google.com/108294331154489250277">Google Plus</a></li>
</ul></div></aside><aside id="text-5" class="widget widget_text"> <div class="textwidget">Tel:+91-385-2458133
For Advertisements : +91-9774436438, +91-8415927159</div>
</aside> </div>
</div>
</div>
<div id="site-bottom" class="clearfix">
<div class="copyright">
<p>&copy; Copyright 2017 <a href=" http://www.thesangaiexpress.com">The Sangai Express</a> &middot; </p>
</div>
</div>
</footer>
</div>
</div>
</div>
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.thesangaiexpress.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.thesangaiexpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71955372-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
