<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta name="google-site-verification" content="RgwFJ_jXN4ER8QaHgltCtkEKBEkE6yL_Mg9x90309E4" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.thesangaiexpress.com/xmlrpc.php"><link type="text/css" media="all" href="http://www.thesangaiexpress.com/wp-content/cache/autoptimize/autoptimize_832153711b761d9ba91a84c8c55f5e63.php" rel="stylesheet" /><title>Sever pol ties with State Govt stand Where does this leave NPF ? - The Sangai Express</title><!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="It is on record. The 2010 decision to sever all political ties with the Government of Manipur still stands. Not that this will alter the approach of the BJP led Government to the issues besieging the hill districts of Manipur, but it is still interesting to note that the UNC continues to stick to its stand even after a lapse of seven years and a change in the Government."/><link rel="canonical" href="http://www.thesangaiexpress.com/sever-pol-ties-state-govt-stand-leave-npf/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sever pol ties with State Govt stand Where does this leave NPF ? - The Sangai Express" /><meta property="og:description" content="It is on record. The 2010 decision to sever all political ties with the Government of Manipur still stands. Not that this will alter the approach of the BJP led Government to the issues besieging the hill districts of Manipur, but it is still interesting to note that the UNC continues to stick to its stand even after a lapse of seven years and a change in the Government." /><meta property="og:url" content="http://www.thesangaiexpress.com/sever-pol-ties-state-govt-stand-leave-npf/" /><meta property="og:site_name" content="The Sangai Express" /><meta property="article:publisher" content="https://www.facebook.com/TheSangaiExpress/" /><meta property="article:tag" content="Editor" /><meta property="article:section" content="Editorials" /><meta property="article:published_time" content="2017-06-19T17:33:10+00:00" /><meta property="fb:admins" content="543212354" /><meta property="og:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="It is on record. The 2010 decision to sever all political ties with the Government of Manipur still stands. Not that this will alter the approach of the BJP led Government to the issues besieging the hill districts of Manipur, but it is still interesting to note that the UNC continues to stick to its stand even after a lapse of seven years and a change in the Government." /><meta name="twitter:title" content="Sever pol ties with State Govt stand Where does this leave NPF ? - The Sangai Express" /><meta name="twitter:site" content="@thesangaiexpres" /><meta name="twitter:image" content="http://www.thesangaiexpress.com/wp-content/uploads/2016/01/cropped-sangaiexpress-logo.jpg" /><meta name="twitter:creator" content="@thesangaiexpres" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Feed" href="http://www.thesangaiexpress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Comments Feed" href="http://www.thesangaiexpress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Sangai Express &raquo; Sever pol ties with State Govt stand Where does this leave NPF ? Comments Feed" href="http://www.thesangaiexpress.com/sever-pol-ties-state-govt-stand-leave-npf/feed/" /><link href="http://www.thesangaiexpress.com/fav.ico" rel="icon"><link rel='https://api.w.org/' href='http://www.thesangaiexpress.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesangaiexpress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesangaiexpress.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='http://www.thesangaiexpress.com/?p=111977' /><link rel="alternate" type="application/json+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fsever-pol-ties-state-govt-stand-leave-npf%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.thesangaiexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesangaiexpress.com%2Fsever-pol-ties-state-govt-stand-leave-npf%2F&#038;format=xml" /> <!--[if lte IE 9]> <script src="http://www.thesangaiexpress.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script> <![endif]--><link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-180x180.png" /><meta name="msapplication-TileImage" content="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-SE-Icon-1-270x270.png" /> <script type="text/javascript" src="http://www.thesangaiexpress.com/wp-content/cache/autoptimize/autoptimize_2433271a6d763e1b80467215f4a8f94e.php"></script></head><body class="post-template-default single single-post postid-111977 single-format-standard group-blog layout-2c-l" itemscope itemtype="http://schema.org/Blog"><div id="page" class="hfeed site clearfix"><div id="secondary-bar"><div class="container clearfix"><a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a><span class="news-date"><i class="fa fa-clock-o"></i>Monday, 19 June 2017</span><div class="form-search"> <a href="#"><i class="fa fa-search"></i></a><div class="search-dropdown"><form action="http://www.thesangaiexpress.com/" class="navbar-form" role="search"> <input type="text" name="s" id="s" placeholder="Search"> <button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button></form></div></div><nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-60968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60968"><a href="http://www.thesangaiexpress.com/">Home</a></li><li id="menu-item-61001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61001"><a href="http://www.thesangaiexpress.com/about-us/">About Us</a></li><li id="menu-item-61673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61673"><a href="http://epaper.thesangaiexpress.com">e-Paper</a></li><li id="menu-item-84487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84487"><a href="http://www.thesangaiexpress.com/archives/">Archives</a></li><li id="menu-item-60969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60969"><a href="http://www.thesangaiexpress.com/contact-us/">Contact Us</a><ul class="sub-menu"><li id="menu-item-84484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84484"><a href="http://www.thesangaiexpress.com/complaints-and-suggestions/">Complaints and suggestions</a></li></ul></li></ul></nav><!-- #site-navigation --><div class="header-social-icons"><a href="http://www.facebook.com/TheSangaiExpress/" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/TheSangaiExpres" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/108294331154489250277" title="GooglePlus"><i class="fa fa-google-plus"></i></a><a href="http://thesangaiexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div></div><!-- container / End --></div><div id="content" class="site-content"><div class="container"><header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="http://www.thesangaiexpress.com" itemprop="url" rel="home"> <img itemprop="logo" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-cropped-logo.jpg" alt="The Sangai Express" /> </a></div><div class="header-ad"> <script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <!-- RespAds --> <ins class="adsbygoogle  adslot_1" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="horizontal"></ins> <script>// 
(adsbygoogle = window.adsbygoogle || []).push({});
//</script> </div></header><a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a><nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-60973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60973"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li><li  id="menu-item-60974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60974"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li><li  id="menu-item-60975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60975"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li><li  id="menu-item-60976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60976"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li><li  id="menu-item-60977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60977"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li><li  id="menu-item-60978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60978"><a href="http://www.thesangaiexpress.com/category/letters-to-editor/">Letters to Editor</a></li><li  id="menu-item-60979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60979"><a href="#">More<i class="fa fa-caret-down"></i></a><ul class="sub-menu"><li  id="menu-item-62465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62465"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li><li  id="menu-item-60982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60982"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li></ul></li></ul><div class="news-search"><form action="http://www.thesangaiexpress.com/" role="search"> <input class="n-search" type="text" name="s" placeholder="Search &hellip;"> <button type="submit" name="submit"><i class="fa fa-search"></i></button></form></div></nav><!-- #site-navigation --><div class="clearfix"></div><div id="news-ticker" class="clearfix"> <span class="text">Breaking News</span><ul class="news-list"><li class="news-item"> 3 weeks ago - <a href="http://www.thesangaiexpress.com/cyclone-mora-intensify-heavy-rains-likely-ne-bengal/" rel="bookmark">Cyclone Mora to intensify; heavy rains likely in NE, Bengal</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/cyclone-mora-intensify-heavy-rains-likely-ne-bengal/#respond" itemprop="discussionURL">0 Comment</a></span></li><li class="news-item"> 4 weeks ago - <a href="http://www.thesangaiexpress.com/bjp-adds-another-feather-cap-bhabananda-elected-rs-mp/" rel="bookmark">BJP adds another feather to its cap, Bhabananda elected RS MP</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/bjp-adds-another-feather-cap-bhabananda-elected-rs-mp/#respond" itemprop="discussionURL">0 Comment</a></span></li><li class="news-item"> 4 weeks ago - <a href="http://www.thesangaiexpress.com/cm-leads-extending-aid-class-xii-topper/" rel="bookmark">CM leads in extending aid to Class XII topper</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/cm-leads-extending-aid-class-xii-topper/#respond" itemprop="discussionURL">0 Comment</a></span></li><li class="news-item"> 4 weeks ago - <a href="http://www.thesangaiexpress.com/lt-gen-retd-himalay-recalls-kargil-days/" rel="bookmark">Lt Gen (Retd) Himalay recalls Kargil days</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/lt-gen-retd-himalay-recalls-kargil-days/#respond" itemprop="discussionURL">0 Comment</a></span></li><li class="news-item"> 4 weeks ago - <a href="http://www.thesangaiexpress.com/eight-bodies-ccpur-finally-laid-rest-632-days/" rel="bookmark">Eight bodies of CCpur finally laid to rest, after 632 days</a> - <span class="headline-comment"><a href="http://www.thesangaiexpress.com/eight-bodies-ccpur-finally-laid-rest-632-days/#respond" itemprop="discussionURL">0 Comment</a></span></li></ul> <span class="headline-nav"> <a class="headline-prev" href="#"><i class="fa fa-angle-left"></i></a> <a class="headline-next" href="#"><i class="fa fa-angle-right"></i></a> </span><!-- headline-nav --></div><div id="primary" class="content-area"><main id="more-content" class="site-main" role="main" ><article id="post-111977" class="post post-111977 type-post status-publish format-standard hentry category-editorials tag-editor no-post-thumbnail clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><h1 class="entry-title" itemprop="headline">Sever pol ties with State Govt stand Where does this leave NPF ?</h1><div class="post-share clearfix"><div class="entry-meta"> <span><time class="entry-date published" datetime="2017-06-19T17:33:10+00:00" itemprop="datePublished">June 19, 2017</time></span> <span class="entry-author"> by <span class="author vcard"><a class="url fn n" href="http://www.thesangaiexpress.com/author/thesangaiexpress/" itemprop="url"><span itemprop="name">thesangaiexpress</span></a></span></span> <span class="entry-catagory" itemprop="articleSection"> in <a href="http://www.thesangaiexpress.com/category/editorials/" rel="category tag">Editorials</a> </span> &middot; <span class="entry-comment"><a href="http://www.thesangaiexpress.com/sever-pol-ties-state-govt-stand-leave-npf/#respond" itemprop="discussionURL">0 Comment</a></span></div><!-- .entry-meta --></div><div class="entry-content" itemprop="articleBody"><p>It is on record. The 2010 decision to sever all political ties with the Government of Manipur still stands. Not that this will alter the approach of the BJP led Government to the issues besieging the hill districts of Manipur, but it is still interesting to note that the UNC continues to stick to its stand even after a lapse of seven years and a change in the Government. And it is also interesting to note that the UNC continues with this stand despite the fresh approach adopted by the BJP led Government in reaching out to the hills. Elevating the Shirui Lily Festival to the State level, resolving the Churachandpur standoff, the Barak Spring Festival at Senapati all went down well with the people, but obviously festivals are not enough to break or dilute the stand of the UNC taken way back on July 1, 2010. Any keen reader of the daily newspaper will remember how the decision to snap ties with the Government of Manipur was taken. It was taken during those highly polarised days when the then Congress Government under O Ibobi decided to ban the entry of NSCN (IM) general secretary Th Muivah to his native village Somdal in Ukhrul district. Not surprisingly the Naga people revolted and in the stand off with the police two students were killed at Mao gate. That set off a chain reaction and the Naga People’s Convention held in Senapati on July 1 under the UNC took the decision to sever all political ties with the Government of Manipur and seven years down the line, that decision still stands, if what the UNC has had to say is any indication.<br /> It is however important to keep in mind that in continuing with the decision to sever all political ties with the Government of Manipur, the UNC is also effectively saying that it has severed political ties with the Naga People’s Front (NPF), which is a major constituent of the BJP led coalition Government. How well such a stand will go down with the NPF is anybody’s guess but herein lies the interesting part. A political party which the UNC supported before and during the election and severing all ties with the very Government of which the NPF is a part and herein lies the flummoxing part. The seriousness of such a decision should be seen from all perspective. Or is it a case of the UNC continuing with the decision under a tacit understanding with the NPF ? This is where the BJP and the other constituent partners of the Government need to pull up their socks. Moreover what is the stand of the NPF with regard to the decision of the UNC ? Does it back the decision to sever all political ties with the Government of which it is a part ? Only the NPF can answer this, but surely the present situation cannot be comfortable for the party and questions are bound to be raised on where it stands as a political party which is supping with the BJP.</p> <br/><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <!-- RespAds --> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins> <script>// 
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script> <p class="entry-tags" itemprop="keywords"><a href="http://www.thesangaiexpress.com/tag/editor/" rel="tag">Editor</a></p></div><!-- .entry-content --></article><!-- #post-## --><div class="post-nav clearfix"><p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.thesangaiexpress.com/women-empowerment-will-reality-stop-empowering-women/" rel="prev">Women empowerment will be a reality when we stop empowering women</a></p></div><!-- .loop-nav --><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sever-pol-ties-state-govt-stand-leave-npf/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.thesangaiexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><input class="comment-name" id="author" name="author" type="text" value="" size="30" placeholder="Name (required)" aria-required='true' /> <input class="comment-email" id="email" name="email" type="text" value="" size="30" placeholder="Email (required)" aria-required='true' /> <input class="comment-website" id="url" name="url" type="text" value="" size="30" placeholder="Website (optional)" /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111977' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac865fbd40" /></p><button type="submit">Post Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p></form></div><!-- #respond --></div><!-- #comments --></main><!-- #main --></div><!-- #primary --><div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="text-4" class="widget widget_text"><div class="textwidget"><div class="adswid"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <!-- RespAds --> <ins class="adsbygoogle" style="display: block; " data-ad-client="ca-pub-3328168455092358" data-ad-slot="4223524948" data-ad-format="auto"></ins> <script>// 
(adsbygoogle = window.adsbygoogle || []).push({});
//</script></div></div></aside><aside id="truenews-feedburner-2" class="widget widget-truenews-feedburner subscribe-widget"><h3 class="widget-title"><span>Get Updates</span></h3><form class="form-subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheSangaiExpress', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true"><p class="help-block">Subscribe to our newsletter to receive breaking news by email. Please do not forget to Verify your Email to activate your subscription to Sangai News!</p> <input type="text" name="email" placeholder="Enter your email"> <input type="hidden" value="TheSangaiExpress" name="uri"> <input type="hidden" value="TheSangaiExpress" name="title"> <input type="hidden" name="loc" value="en_US"> <button class="btn" type="submit" name="submit">Subscribe</button></form></aside><aside id="truenews-tabs-2" class="widget widget-truenews-tabs tabs-widget"><ul class="tabs-nav"><li class="active"><a href="#tab1" title="Popular"><i class="fa fa-star"></i></a></li><li><a href="#tab2" title="Latest"><i class="fa fa-clock-o"></i></a></li><li><a href="#tab3" title="Comments"><i class="fa fa-comments"></i></a></li><li><a href="#tab4" title="Tags"><i class="fa fa-tags"></i></a></li></ul><div class="tabs-container"><div class="tab-content" id="tab1"><ul><li class="clearfix"><a href="http://www.thesangaiexpress.com/ilps-ipm-st-movements-complimentary/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/ilps-ipm-st-movements-complimentary/" rel="bookmark">ILPS, IPM, ST movements are complimentary</a></h2><div class="entry-meta">May 15, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/no-land-quota-hill-tribes-will-grabbed-meetei-st/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/no-land-quota-hill-tribes-will-grabbed-meetei-st/" rel="bookmark">No land and quota of hill tribes will be grabbed by Meetei ST</a></h2><div class="entry-meta">June 20, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/amsu-opposes-st-demand/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/amsu-opposes-st-demand/" rel="bookmark">AMSU opposes ST demand</a></h2><div class="entry-meta">April 29, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/npo-questions-govt-silence-over-nsf-memo-nsf-urged-to-review-ban-decision/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/npo-questions-govt-silence-over-nsf-memo-nsf-urged-to-review-ban-decision/" rel="bookmark">NPO questions Govt silence over NSF memo NSF urged to review ban decision</a></h2><div class="entry-meta">February 24, 2016</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/20-year-old-gang-raped/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/20-year-old-gang-raped/" rel="bookmark">20 year old ‘gang-raped’</a></h2><div class="entry-meta">February 8, 2016</div></li></ul></div><div class="tab-content" id="tab2"><ul><li class="clearfix"><a href="http://www.thesangaiexpress.com/sever-pol-ties-state-govt-stand-leave-npf/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/sever-pol-ties-state-govt-stand-leave-npf/" rel="bookmark">Sever pol ties with State Govt stand Where does this leave NPF ?</a></h2><div class="entry-meta">June 19, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/women-empowerment-will-reality-stop-empowering-women/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/women-empowerment-will-reality-stop-empowering-women/" rel="bookmark">Women empowerment will be a reality when we stop empowering women</a></h2><div class="entry-meta">June 19, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/corruption-lairik-laisu/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/corruption-lairik-laisu/" rel="bookmark">“Corruption of lairik-laisu”</a></h2><div class="entry-meta">June 19, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/mba-business-analytics-great-option-boost-career/" rel="bookmark"></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/mba-business-analytics-great-option-boost-career/" rel="bookmark">Why MBA in Business Analytics is a great option to boost your career</a></h2><div class="entry-meta">June 19, 2017</div></li><li class="clearfix"><a href="http://www.thesangaiexpress.com/fathers-day/" rel="bookmark"><img width="64" height="64" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/efrotn__-fathers-day-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Father’s Day" srcset="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/efrotn__-fathers-day-64x64.jpg 64w, http://www.thesangaiexpress.com/wp-content/uploads/2017/06/efrotn__-fathers-day-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/fathers-day/" rel="bookmark">Father’s Day</a></h2><div class="entry-meta">June 19, 2017</div></li></ul></div><div class="tab-content" id="tab3"><ul><li class="clearfix"> <a href="http://www.thesangaiexpress.com/liangmai-village-seeks-special-package/#comment-38972"><span class="entry-thumbnail"><img alt='' src='http://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=63&#038;r=g' srcset='http://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a> <a href="http://www.thesangaiexpress.com/liangmai-village-seeks-special-package/#comment-38972"><strong>sikula sikul</strong>: <span>A special package is needed for the progress of such neglected villages but the</span></a></li><li class="clearfix"> <a href="http://www.thesangaiexpress.com/defeating-spirt-10th-schedule-renegade-congress-mlas/#comment-38933"><span class="entry-thumbnail"><img alt='' src='http://0.gravatar.com/avatar/c1ef355f29776664972ae600404c2456?s=63&#038;r=g' srcset='http://0.gravatar.com/avatar/c1ef355f29776664972ae600404c2456?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a> <a href="http://www.thesangaiexpress.com/defeating-spirt-10th-schedule-renegade-congress-mlas/#comment-38933"><strong>thang</strong>: <span>It shows the true color of BJP both at national anmd state levels. They are no b</span></a></li><li class="clearfix"> <a href="http://www.thesangaiexpress.com/2-state-gen-make-cut-cs-exams/#comment-38246"><span class="entry-thumbnail"><img alt='' src='http://0.gravatar.com/avatar/6037bf9b35a3942d5764a2613342f1d1?s=63&#038;r=g' srcset='http://0.gravatar.com/avatar/6037bf9b35a3942d5764a2613342f1d1?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a> <a href="http://www.thesangaiexpress.com/2-state-gen-make-cut-cs-exams/#comment-38246"><strong>Rimai</strong>: <span>Four candidates from Manipur have cleared the exam. They are Sanjenbam Sadananda</span></a></li><li class="clearfix"> <a href="http://www.thesangaiexpress.com/2-state-gen-make-cut-cs-exams/#comment-38209"><span class="entry-thumbnail"><img alt='' src='http://0.gravatar.com/avatar/6037bf9b35a3942d5764a2613342f1d1?s=63&#038;r=g' srcset='http://0.gravatar.com/avatar/6037bf9b35a3942d5764a2613342f1d1?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a> <a href="http://www.thesangaiexpress.com/2-state-gen-make-cut-cs-exams/#comment-38209"><strong>Rimai</strong>: <span>What about 1080??? Is he not from Manipur??? I thought he is from Manipur.</span></a></li><li class="clearfix"> <a href="http://www.thesangaiexpress.com/manipur-not-merge-india-lose-territory-rk-anand/#comment-37369"><span class="entry-thumbnail"><img alt='' src='http://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=63&#038;r=g' srcset='http://0.gravatar.com/avatar/018548c2e25c609ca21c051a65f4d55e?s=126&amp;r=g 2x' class='avatar avatar-63 photo' height='63' width='63' itemprop="image" /></span></a> <a href="http://www.thesangaiexpress.com/manipur-not-merge-india-lose-territory-rk-anand/#comment-37369"><strong>sikula sikul</strong>: <span>We don't like to bring back or beckon the previous conflicts and turmoils occurr</span></a></li></ul></div><div class="tab-content" id="tab4"><div class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2><div class="tagcloud"><a href='http://www.thesangaiexpress.com/tag/amsu/' class='tag-link-255 tag-link-position-1' title='101 topics' style='font-size: 9.16226415094pt;'>AMSU</a> <a href='http://www.thesangaiexpress.com/tag/ar/' class='tag-link-176 tag-link-position-2' title='149 topics' style='font-size: 10.0603773585pt;'>AR</a> <a href='http://www.thesangaiexpress.com/tag/assam-rifles/' class='tag-link-156 tag-link-position-3' title='195 topics' style='font-size: 10.641509434pt;'>Assam Rifles</a> <a href='http://www.thesangaiexpress.com/tag/birkarnelzelzit-thiyam/' class='tag-link-519 tag-link-position-4' title='62 topics' style='font-size: 8.05283018868pt;'>Birkarnelzelzit Thiyam</a> <a href='http://www.thesangaiexpress.com/tag/bishnupur/' class='tag-link-177 tag-link-position-5' title='190 topics' style='font-size: 10.5886792453pt;'>Bishnupur</a> <a href='http://www.thesangaiexpress.com/tag/bjp/' class='tag-link-58 tag-link-position-6' title='555 topics' style='font-size: 13.0716981132pt;'>bjp</a> <a href='http://www.thesangaiexpress.com/tag/breaking-news/' class='tag-link-43 tag-link-position-7' title='1,352 topics' style='font-size: 15.079245283pt;'>BREAKING NEWS</a> <a href='http://www.thesangaiexpress.com/tag/by-our-staff-reporter/' class='tag-link-2846 tag-link-position-8' title='148 topics' style='font-size: 10.0075471698pt;'>By Our Staff Reporter</a> <a href='http://www.thesangaiexpress.com/tag/chandel/' class='tag-link-1313 tag-link-position-9' title='115 topics' style='font-size: 9.42641509434pt;'>Chandel</a> <a href='http://www.thesangaiexpress.com/tag/churachandpur/' class='tag-link-257 tag-link-position-10' title='69 topics' style='font-size: 8.31698113208pt;'>Churachandpur</a> <a href='http://www.thesangaiexpress.com/tag/cricket/' class='tag-link-87 tag-link-position-11' title='83 topics' style='font-size: 8.68679245283pt;'>Cricket</a> <a href='http://www.thesangaiexpress.com/tag/desam/' class='tag-link-82 tag-link-position-12' title='126 topics' style='font-size: 9.63773584906pt;'>DESAM</a> <a href='http://www.thesangaiexpress.com/tag/Diaspora-Speak/' class='tag-link-29 tag-link-position-13' title='245 topics' style='font-size: 11.1698113208pt;'>Diaspora Speak</a> <a href='http://www.thesangaiexpress.com/tag/dipr/' class='tag-link-2892 tag-link-position-14' title='239 topics' style='font-size: 11.1169811321pt;'>DIPR</a> <a href='http://www.thesangaiexpress.com/tag/dr-irengbam-mohendra-singh/' class='tag-link-463 tag-link-position-15' title='67 topics' style='font-size: 8.21132075472pt;'>Dr Irengbam Mohendra Singh</a> <a href='http://www.thesangaiexpress.com/tag/editor/' class='tag-link-96 tag-link-position-16' title='357 topics' style='font-size: 12.0150943396pt;'>Editor</a> <a href='http://www.thesangaiexpress.com/tag/Editorials/' class='tag-link-23 tag-link-position-17' title='1,566 topics' style='font-size: 15.4490566038pt;'>Editorials</a> <a href='http://www.thesangaiexpress.com/tag/featured/' class='tag-link-42 tag-link-position-18' title='1,407 topics' style='font-size: 15.1849056604pt;'>Featured</a> <a href='http://www.thesangaiexpress.com/tag/football/' class='tag-link-130 tag-link-position-19' title='292 topics' style='font-size: 11.5924528302pt;'>football</a> <a href='http://www.thesangaiexpress.com/tag/free-thinker/' class='tag-link-460 tag-link-position-20' title='60 topics' style='font-size: 8pt;'>Free Thinker</a> <a href='http://www.thesangaiexpress.com/tag/General-Articles/' class='tag-link-25 tag-link-position-21' title='5,136 topics' style='font-size: 18.1433962264pt;'>General Articles</a> <a href='http://www.thesangaiexpress.com/tag/Headlines/' class='tag-link-21 tag-link-position-22' title='27,524 topics' style='font-size: 22pt;'>Headlines</a> <a href='http://www.thesangaiexpress.com/tag/Hoi-Polloi-And-Mundanity/' class='tag-link-27 tag-link-position-23' title='96 topics' style='font-size: 9.05660377358pt;'>Hoi Polloi And Mundanity</a> <a href='http://www.thesangaiexpress.com/tag/jcilps/' class='tag-link-231 tag-link-position-24' title='131 topics' style='font-size: 9.74339622642pt;'>JCILPS</a> <a href='http://www.thesangaiexpress.com/tag/jiribam/' class='tag-link-129 tag-link-position-25' title='108 topics' style='font-size: 9.32075471698pt;'>jiribam</a> <a href='http://www.thesangaiexpress.com/tag/kakching/' class='tag-link-2128 tag-link-position-26' title='101 topics' style='font-size: 9.16226415094pt;'>Kakching</a> <a href='http://www.thesangaiexpress.com/tag/kangpokpi/' class='tag-link-1480 tag-link-position-27' title='126 topics' style='font-size: 9.63773584906pt;'>Kangpokpi</a> <a href='http://www.thesangaiexpress.com/tag/kso/' class='tag-link-204 tag-link-position-28' title='103 topics' style='font-size: 9.21509433962pt;'>KSO</a> <a href='http://www.thesangaiexpress.com/tag/Letters-to-Editor/' class='tag-link-31 tag-link-position-29' title='753 topics' style='font-size: 13.758490566pt;'>Letters to Editor</a> <a href='http://www.thesangaiexpress.com/tag/Manipur-Masala/' class='tag-link-33 tag-link-position-30' title='109 topics' style='font-size: 9.32075471698pt;'>Manipur Masala</a> <a href='http://www.thesangaiexpress.com/tag/mla/' class='tag-link-162 tag-link-position-31' title='103 topics' style='font-size: 9.21509433962pt;'>MLA</a> <a href='http://www.thesangaiexpress.com/tag/mu/' class='tag-link-1215 tag-link-position-32' title='62 topics' style='font-size: 8.05283018868pt;'>MU</a> <a href='http://www.thesangaiexpress.com/tag/mungchan-zimik/' class='tag-link-222 tag-link-position-33' title='91 topics' style='font-size: 8.89811320755pt;'>Mungchan Zimik</a> <a href='http://www.thesangaiexpress.com/tag/newmai-news-network/' class='tag-link-226 tag-link-position-34' title='141 topics' style='font-size: 9.90188679245pt;'>Newmai News Network</a> <a href='http://www.thesangaiexpress.com/tag/ranjan-k-baruah/' class='tag-link-224 tag-link-position-35' title='72 topics' style='font-size: 8.36981132075pt;'>Ranjan K Baruah</a> <a href='http://www.thesangaiexpress.com/tag/rims/' class='tag-link-256 tag-link-position-36' title='73 topics' style='font-size: 8.42264150943pt;'>RIMS</a> <a href='http://www.thesangaiexpress.com/tag/samarjit-kambam/' class='tag-link-165 tag-link-position-37' title='60 topics' style='font-size: 8pt;'>Samarjit Kambam</a> <a href='http://www.thesangaiexpress.com/tag/Sangai-Digest/' class='tag-link-22 tag-link-position-38' title='21,161 topics' style='font-size: 21.4188679245pt;'>Sangai Digest</a> <a href='http://www.thesangaiexpress.com/tag/senapati/' class='tag-link-173 tag-link-position-39' title='106 topics' style='font-size: 9.2679245283pt;'>Senapati</a> <a href='http://www.thesangaiexpress.com/tag/Sports-News/' class='tag-link-24 tag-link-position-40' title='4,267 topics' style='font-size: 17.720754717pt;'>Sports News</a> <a href='http://www.thesangaiexpress.com/tag/tamenglong/' class='tag-link-259 tag-link-position-41' title='64 topics' style='font-size: 8.10566037736pt;'>tamenglong</a> <a href='http://www.thesangaiexpress.com/tag/thoubal/' class='tag-link-1228 tag-link-position-42' title='276 topics' style='font-size: 11.4339622642pt;'>Thoubal</a> <a href='http://www.thesangaiexpress.com/tag/ukhrul/' class='tag-link-157 tag-link-position-43' title='88 topics' style='font-size: 8.84528301887pt;'>Ukhrul</a> <a href='http://www.thesangaiexpress.com/tag/unc/' class='tag-link-181 tag-link-position-44' title='103 topics' style='font-size: 9.21509433962pt;'>unc</a> <a href='http://www.thesangaiexpress.com/tag/Weekend-Poetry/' class='tag-link-30 tag-link-position-45' title='285 topics' style='font-size: 11.5396226415pt;'>Weekend Poetry</a></div></div></div></div></aside></div><!-- #secondary --><div class="clearfix"></div><div id="carousel-1" class="carousel-loop clearfix"><h3 class="section-title"><strong class="color9">Popular News</strong></h3><div class="jcarousel"><ul><li><article> <a href="http://www.thesangaiexpress.com/bjp-adds-another-feather-cap-bhabananda-elected-rs-mp/" rel="bookmark"><img width="245" height="146" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efront____BJP-adds-another-feather-to-its-cap-1.jpg" class="entry-thumbnail wp-post-image" alt="BJP adds another feather to its cap, Bhabananda elected RS MP" srcset="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efront____BJP-adds-another-feather-to-its-cap-1.jpg 800w, http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efront____BJP-adds-another-feather-to-its-cap-1-300x179.jpg 300w, http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efront____BJP-adds-another-feather-to-its-cap-1-768x457.jpg 768w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/bjp-adds-another-feather-cap-bhabananda-elected-rs-mp/" rel="bookmark">BJP adds another feather to its cap, Bhabananda elected RS MP</a></h2></article></li><li><article> <a href="http://www.thesangaiexpress.com/cm-leads-extending-aid-class-xii-topper/" rel="bookmark"><img width="245" height="137" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn____CM-leads-in-extending-aid-to-Class-XII-topper-1.jpg" class="entry-thumbnail wp-post-image" alt="CM leads in extending aid to Class XII topper" srcset="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn____CM-leads-in-extending-aid-to-Class-XII-topper-1.jpg 800w, http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn____CM-leads-in-extending-aid-to-Class-XII-topper-1-300x167.jpg 300w, http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn____CM-leads-in-extending-aid-to-Class-XII-topper-1-768x428.jpg 768w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/cm-leads-extending-aid-class-xii-topper/" rel="bookmark">CM leads in extending aid to Class XII topper</a></h2></article></li><li><article> <a href="http://www.thesangaiexpress.com/lt-gen-retd-himalay-recalls-kargil-days/" rel="bookmark"><img width="245" height="118" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn____Lt-Gen-Retd-Himalay-recalls-Kargil-days.jpg" class="entry-thumbnail wp-post-image" alt="Lt Gen (Retd) Himalay recalls Kargil days" srcset="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn____Lt-Gen-Retd-Himalay-recalls-Kargil-days.jpg 800w, http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn____Lt-Gen-Retd-Himalay-recalls-Kargil-days-300x145.jpg 300w, http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn____Lt-Gen-Retd-Himalay-recalls-Kargil-days-768x371.jpg 768w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/lt-gen-retd-himalay-recalls-kargil-days/" rel="bookmark">Lt Gen (Retd) Himalay recalls Kargil days</a></h2></article></li><li><article> <a href="http://www.thesangaiexpress.com/students-do-marginally-better-than-last-year-with-pass-percentage-pegged-at-68-81-cohsem-announces-class-xii-exams-result/" rel="bookmark"><img width="245" height="156" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efront___-COHESM-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Students do marginally better than last year with pass percentage pegged at 68.81 COHSEM announces Class XII exams result" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/students-do-marginally-better-than-last-year-with-pass-percentage-pegged-at-68-81-cohsem-announces-class-xii-exams-result/" rel="bookmark">Students do marginally better than last year with pass percentage pegged at 68.81 COHSEM announces Class XII exams result</a></h2></article></li><li><article><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/fuel-in-stock-says-k-shyam/" rel="bookmark">Fuel in stock, says K Shyam</a></h2></article></li><li><article><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/kuki-inpi-states-stand/" rel="bookmark">Kuki Inpi states stand</a></h2></article></li><li><article> <a href="http://www.thesangaiexpress.com/shirui-lily-festival-draws-close-amid-pomp-gaiety-governor-stresses-potential-state-flower/" rel="bookmark"><img width="245" height="156" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efront-1___Governor-stresses-on-potential-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Shirui Lily Festival draws to a close amid pomp and gaiety Governor stresses on potential of State flower" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/shirui-lily-festival-draws-close-amid-pomp-gaiety-governor-stresses-potential-state-flower/" rel="bookmark">Shirui Lily Festival draws to a close amid pomp and gaiety Governor stresses on potential of State flower</a></h2></article></li><li><article><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/nscn-im-settles-shared-sovereignty/" rel="bookmark">NSCN-IM settles for ‘shared sovereignty’</a></h2></article></li><li><article> <a href="http://www.thesangaiexpress.com/stop-admn-work-new-dists-unc/" rel="bookmark"><img width="245" height="156" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn___-UNC-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Stop all admn work in new dists : UNC" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/stop-admn-work-new-dists-unc/" rel="bookmark">Stop all admn work in new dists : UNC</a></h2></article></li><li><article> <a href="http://www.thesangaiexpress.com/susindros-rop-team-attacked-4-cdos-hurt/" rel="bookmark"><img width="245" height="156" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/05/efrotn_Attack-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Susindro’s ROP team attacked, 4 CDOs hurt" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.thesangaiexpress.com/susindros-rop-team-attacked-4-cdos-hurt/" rel="bookmark">Susindro’s ROP team attacked, 4 CDOs hurt</a></h2></article></li></ul></div><a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a> <a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a></div><footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="footer-column footer-column-1"><div id="bottom-logo"> <span itemscope itemtype="http://schema.org/Brand"> <a href="http://www.thesangaiexpress.com/sever-pol-ties-state-govt-stand-leave-npf/" itemprop="url" rel="home"><img itemprop="logo" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-cropped-logo.jpg" alt=""></a> </span><p><center><a href="http://www.thesangaiexpress.com" itemprop="url" rel="home"> <img itemprop="logo" src="http://www.thesangaiexpress.com/wp-content/uploads/2017/06/cropped-cropped-logo.jpg" alt="The Sangai Express"> </a></center><br/><b> “Largest Circulated Daily in Manipur”</b></br> The Sangai Express publishes news of Manipur in English and Manipuri languages.</p></div></div><div class="footer-column footer-column-2"><div class="footer-column-left footer-subcolumn"><aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Author</h3><div class="menu-author-container"><ul id="menu-author" class="menu"><li id="menu-item-101935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101935"><a href="http://www.thesangaiexpress.com/tag/dr-irengbam-mohendra-singh/">Dr.I.Mohendra</a></li><li id="menu-item-101936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101936"><a href="http://www.thesangaiexpress.com/tag/prof-n-irabanta-singh/">Prof. Irabanta Singh</a></li><li id="menu-item-101937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101937"><a href="http://www.thesangaiexpress.com/tag/thangjam-sanjoo-singh/">Th.Sanjoo Singh</a></li><li id="menu-item-101938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101938"><a href="http://www.thesangaiexpress.com/tag/dr-th-suresh-singh/">Dr.Th.Suresh Singh</a></li><li id="menu-item-101940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101940"><a href="http://www.thesangaiexpress.com/tag/ranjan-k-baruah/">Ranjan K Baruah</a></li><li id="menu-item-101941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101941"><a href="http://www.thesangaiexpress.com/tag/dr-budha-kamei/">Dr.Budha Kamei</a></li></ul></div></aside></div><div class="footer-column-right footer-subcolumn"></div></div><div class="footer-column footer-column-3"><div class="footer-column-left footer-subcolumn"><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Sports</h3><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-101926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101926"><a href="http://www.thesangaiexpress.com/tag/football/">Football</a></li><li id="menu-item-101927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101927"><a href="http://www.thesangaiexpress.com/tag/hockey/">Hockey</a></li><li id="menu-item-101928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101928"><a href="http://www.thesangaiexpress.com/tag/cricket/">Cricket</a></li><li id="menu-item-101929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101929"><a href="http://www.thesangaiexpress.com/tag/badminton/">Badminton</a></li><li id="menu-item-101930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101930"><a href="http://www.thesangaiexpress.com/tag/volleyball/">Volleyball</a></li><li id="menu-item-101931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101931"><a href="http://www.thesangaiexpress.com/tag/boxing/">Boxing</a></li></ul></div></aside></div><div class="footer-column-right footer-subcolumn"><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Category</h3><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-101911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101911"><a href="http://www.thesangaiexpress.com/category/brief-news/">Brief News</a></li><li id="menu-item-101917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101917"><a href="http://www.thesangaiexpress.com/category/diaspora-speak/">Diaspora Speak</a></li><li id="menu-item-101912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-101912"><a href="http://www.thesangaiexpress.com/category/editorials/">Editorials</a></li><li id="menu-item-101913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101913"><a href="http://www.thesangaiexpress.com/category/general-articles/">General Articles</a></li><li id="menu-item-101914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101914"><a href="http://www.thesangaiexpress.com/category/headlines/">Headlines</a></li><li id="menu-item-101915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101915"><a href="http://www.thesangaiexpress.com/category/sangai-digest/">Sangai Digest</a></li><li id="menu-item-101916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101916"><a href="http://www.thesangaiexpress.com/category/sports-news/">Sports News</a></li></ul></div></aside></div></div><div class="footer-column footer-column-4"><div class="footer-column-left footer-subcolumn"><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">By Location</h3><div class="menu-newslocation-container"><ul id="menu-newslocation" class="menu"><li id="menu-item-101918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101918"><a href="http://www.thesangaiexpress.com/tag/thoubal/">Thoubal</a></li><li id="menu-item-101919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101919"><a href="http://www.thesangaiexpress.com/tag/ukhrul/">ukhrul</a></li><li id="menu-item-101920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101920"><a href="http://www.thesangaiexpress.com/tag/tamenglong/">Tamenglong</a></li><li id="menu-item-101921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101921"><a href="http://www.thesangaiexpress.com/tag/churachandpur/">Churachandpur</a></li><li id="menu-item-101923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101923"><a href="http://www.thesangaiexpress.com/tag/bishnupur/">Bishnupur</a></li><li id="menu-item-101924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101924"><a href="http://www.thesangaiexpress.com/tag/senapati/">Senapati</a></li><li id="menu-item-101925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101925"><a href="http://www.thesangaiexpress.com/tag/chandel/">Chandel</a></li></ul></div></aside></div><div class="footer-column-right footer-subcolumn"><aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Connect</h3><div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-101932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101932"><a href="http://www.facebook.com/TheSangaiExpress/">Facebook</a></li><li id="menu-item-101933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101933"><a href="http://twitter.com/TheSangaiExpres">Twitter</a></li><li id="menu-item-101934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101934"><a href="https://plus.google.com/108294331154489250277">Google Plus</a></li></ul></div></aside><aside id="text-5" class="widget widget_text"><div class="textwidget">Tel:+91-385-2458133
For Advertisements : +91-9774436438, +91-8415927159</div></aside></div></div></div><div id="site-bottom" class="clearfix"><div class="copyright"><p>&copy; Copyright 2017 <a href=" http://www.thesangaiexpress.com">The Sangai Express</a> &middot;</p></div></div></footer><!-- #colophon --></div><!-- .container --></div><!-- #content --></div><!-- #page --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71955372-1', 'auto');
  ga('send', 'pageview');</script> <font color="white"><center>106 queries in 5.528 seconds.</center></font></body></html>